TPG Community

Get online support

Unable to connect to device connected to LAN port (via Ethernet cable) on Archer VR1600v v2 router

Level 2

This is actually a rhetorical question now as last year I asked TPG for help with my modem but I was just told to ask the manufacture which I did who said I should ask TPG!    So again this morning I thought I would have another go at getting help from TPG support and chatted online with someone for half an hour who also suggested that I contact the manufacture and a little while later suggested that my device must be faulty, which I knew it wasn't.  He said that would esculate my problem which I thanked him for but after the chat ended I did a little bit of research and got to thinking that maybe it was an IP address range problem.  In the Advanced > Network > LAN Settings > DHCP Server the modem IP address came set to and the IP Address Pool to - but as my device's IP address was set to the modem and device failed to communicate.  I simply changed the modem's IP Address to and the IP Address Pool to - and all was good and for the first time in six months I could interact with the device Smiley Happy


One of the reasons I switched to TPG was that I had been told by a number of people that the TPG support was very good but my two experiences have been disappointing. It appears that the level of training is poor in not being able to provide support for a configuration issue such as this!  I even suggested to the support person this morning that I suspected that it may just be a configuration problem and not a faulty device as via the Traffic Monitor in System Tools I could see them talking to each other and sadly when i asked the support person if I could upload a screen shot of this activity to him he said I couldn't?


Hi Noel-David,

Sorry to hear that you have connectivity issue for long time due to your incorrect setting of your device ip address.

If  your device set for obtain ip address automatically then shouldn't have to change even router IP address range, Normally  you can change properly via network connection,  you need to select Ethernet , thern right click give you properly, you will need to click on internet protocol version 4( tcp/ ipv4) then click of proepries.



Level 2

Setting IP address to auto is not an option as every time the modem reboots I then have to go find the new IP address of the device in question as it is the only way I can access it through a browser.  Because the TPG support is so poor I actually just asked this question to put on record the solution I worked out for the sake of others with the same issue.