TPG Community

Get online support

WIFI turns itself on (we prefer to use wired connection only) - Archer VR1600v

Level 2


I prefer to use wired internet only (I access my Archer VR1600v modem via

However, a few weeks ago my modem started to automatically also turn on our WIFI. I then have to log in and manually disable the wifi again...just for half an hour dow the track WIFI to turn itself on again. This happens several times throughout the day.


I tried rebooting the modem but it did not solve the problem.


Any advise appreciated!





Hi @sabine011 . On the top edge of the Archer on left hand side looking from front, button to disable wifi.

You could also try changing the admin password. Also that remote admin from internet is disabled.


On the occasions when you have turned off wifi via admin, do the two wifi lights go off?

And the just come back on later?

Level 2

We tried turnig WIFI off on the actual modem - works but within 30mins the WIFI autinatically turns itself on again.

And yes, when I turn wifi off via admin, the 2 wifi lights go off...until they come on again .


My modem is quite old - I am wondering if there is a malfunction with it?


@sabine011 . It might be faulty. You can try a factory reset. Check the config details first (DSL or EWAN depending on your NBN connection.)

When you finish for the night, do you turn your computers off or leave on? Disable wifi, then turn computers off or remove cables. If it happens so quickly, it could be done during the day.

Can also try removing the WAN cable to isolate the Archer from the internet.

What version of firmware? Do you have Build 220518 or later?