TPG Community

Get online support

WPS light won't light up

SOLVED Go to solution
ulrikeroberts
Level 2
I have done all the restarting, resetting and still no WPS light.
2 ACCEPTED SOLUTIONS

Accepted Solutions
david64
Master

Hi @ulrikeroberts . You may have to login to the router admin and enable WPS. 

What model router do you have?

View solution in original post

ulrikeroberts
Level 2
Contacted support and logged into admin to enable WPS on laptop for Tp link modem. Enabled WPS after power failure last night. WPS now flashes and goes off after 2 minutes but everything is okay now thankfully
Thanks

View solution in original post

5 REPLIES 5
david64
Master

Hi @ulrikeroberts . You may have to login to the router admin and enable WPS. 

What model router do you have?

Shane
Moderator

Hi @ulrikeroberts,
 

Could you tell us the brand and model of the modem/router? 

 

Regards,

 


I have done all the restarting, resetting and still no WPS light.

ulrikeroberts
Level 2
Contacted support and logged into admin to enable WPS on laptop for Tp link modem. Enabled WPS after power failure last night. WPS now flashes and goes off after 2 minutes but everything is okay now thankfully
Thanks
ulrikeroberts
Level 2
All sorted now thanks to support. Modem is tp link
Shane
Moderator

Yay! Glad to know that it did the trick by manually turning it on via modem's page. For future inquiries feel free to create a new thread. Have a lovely weekend. 

 

All sorted now thanks to support. Modem is tp link