Wifi is not working

Level 1a
Hi TPG,

The wifi refuses to work, even though it shows that it is connected to all the devices. The modem has four lights going on: Power, DSL, 2.4G, and 5G. This has been the case since Wednesday.

I have tried sending in an email, tried phone support, and tried live chat which is supposed to be available 24/7 but for some reason I was taken off the queue while I was waiting for tech support and it said that there isn’t any online support available at the moment.

While I understand there maybe a shortage in phone support service at this time, I am absolutely disappointed that your so called 24hr chat support is obviously not 24hrs. Especially when your official telephone number directs me to use the chat service.

I would really appreciate it if you could help resolve this issue as soon as possible.

Regards,
Ajith Nambiar
2 REPLIES 2
Moderator

Hi @ajithnam68

 

Our Technical Chat support team only operates between 8AM - 12NN on Weekdays and 9AM - 9PM on Weekends.

 

For customers experiencing any issues with their FTTB service, we recommend the best thing to do first is check if there's an outage on the network. Customers may visit our Service status page for outage updates.

 

If there are no known outages in your area, customers can proceed with the troubleshooting steps indicated on this link : https://www.tpg.com.au/support/problems_connect_internet_fttb_bundle.php

We've created an article that will guide you in Wi-Fi troubleshooting steps - No Internet/Connection

 

In your case, your service shows that it's been connected for a week now and working within specification.

Feel free to search Community for help with your issue, or contact us and we'd be glad to assist you.

 

BasilDV

Level 2
We have the exact same problem please let us know how u fixed it.