TPG Community

Get online support

Wifi router/modem security

Highlighted
Level 3

I am using a Huawei HG658 modem/router issued by TPG when I connected to the NBN.  After recently updating the software on my laptop, phone and tablet, my wifi connections on all of them indicate that my connection is “Weak Security – WPA/WPA2(TKIP) is not considered secure”. It is suggesting that I should configure the router to use WPA2 (AES) or WPA3 security type".  My security setting are currently  - “Authentication Mode WPA-PSK/WPA2-PSK, Encryption Mode TKIP/+AES”.  I would like to know what I can do to increase this security, or does the modem/router require a firemware upgrade. Or do I require a new modem.

4 REPLIES 4
Highlighted
Moderator

Hi @hatho ,

 

Thanks for bringing this to our attention, we recommend to change the wifi network security to WPA2 (AES) for the encpryption choose,  encryption use WPA2.

 

Let us know should you require further assistance.

 

Regards,

 


@hatho wrote:

I am using a Huawei HG658 modem/router issued by TPG when I connected to the NBN.  After recently updating the software on my laptop, phone and tablet, my wifi connections on all of them indicate that my connection is “Weak Security – WPA/WPA2(TKIP) is not considered secure”. It is suggesting that I should configure the router to use WPA2 (AES) or WPA3 security type".  My security setting are currently  - “Authentication Mode WPA-PSK/WPA2-PSK, Encryption Mode TKIP/+AES”.  I would like to know what I can do to increase this security, or does the modem/router require a firemware upgrade. Or do I require a new modem.


 

Highlighted
Level 3

Would you please let me know how I do this.  I am using a Mac and all the instructions initially provided related to Windows.  As advised in my previous message the current settings are WPA-PSK/WPA2-PSK, Encryption Mode TKIP/+AES.  There are no menus to choose WPA2 (AES).

Highlighted
Moderator

Hi @hatho,
 

  • You may use a laptop/desktop connected via Wi-Fi or LAN/Ethernet cable and using browser you need to access 192.168.1.1 
  • You have to enter a username and password to access the modem/router gateway which is usually 'admin' on both username and password
  • Under Advanced tab go to WLAN settings.
  • You will see there the Security Settings and Authentication Mode.

Let us know how it will go and should you require further assistance.

 

Regards,

Highlighted
Level 1a

@hatho Thanks for raising this issue. I had the same warning after upgrading to iOS14.01.  I changed the settings per instructions from @Shane  selecting security mode WPA2-PSK which brings up encryption mode AES and all seems to be fine now.  I no longer receive the warnings about weak security.