TPG Community

Get online support

conecting an assus rt ac 88u to a tpg modem/gateway

SOLVED Go to solution
Highlighted
Level 3

hi guys i am haveing trouble setting up my assus rt ac 88u router to my new arris modem/gateway i have my vpn locations on the assus and dont want to lose them in the process any help would be greatly apriciated 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @fionaieraci,

 

Welcome to TPG Community!
 

Once you've connected the Asus router to one of the LAN ports on the TP-Link modem, you need to change the configuration on your Asus router.

 

The connection type that should be configured in it is "Dynamic/Automatic IP", then check the internet as it should work right away.

 

In order to lessen the interference on your WiFi network at home, you may disable the WiFi connection on your TP-Link modem as you already have a router that will provide you a WiFi connection.

 

Let us know should you require further assistance.

 

Kind regards,

BasilDV

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Hi @fionaieraci,

 

Welcome to TPG Community!
 

Once you've connected the Asus router to one of the LAN ports on the TP-Link modem, you need to change the configuration on your Asus router.

 

The connection type that should be configured in it is "Dynamic/Automatic IP", then check the internet as it should work right away.

 

In order to lessen the interference on your WiFi network at home, you may disable the WiFi connection on your TP-Link modem as you already have a router that will provide you a WiFi connection.

 

Let us know should you require further assistance.

 

Kind regards,

BasilDV

View solution in original post

Highlighted
Level 3
Thanks for your response I should have explained myself a bit better I wanted to connect to the arris modem and not the to 1600 router as I use an express VPN account which is set up on the Assus so we can stream US content connecting it up to the to 1600 doesn't work as it gets the IP address from the to and not the Assus but I found a post that explained the settings needed to do the job so all is well now 😉 but I do thank you for your help kindest regards Roy and Fiona
Highlighted
Moderator

Thank you for keeping us in the loop, @fionaieraci.

 

I'm so glad that you were able to sort it out.

 

Don't hesitate to visit us again in the Community. Cheers!