tpg modem problem

Level 3
I have cable nbn and use an Assus rt ac 88 u router with a VPN for streaming content plugged into the arris modem.I then have a tp link ac 1750 set up to pass through the Assus directly to the modem for local content.Ok my problem is when I try to plug the tpg supplied tp Link router either into the tp 1750 or the Assus 88 u simply to use as a phone access point I can't get an Internet connection. Now it works if I plug it directly into the modem but then the Assus won't work if I plug it into it
Can anyone please tell what I am missing it's driving me to drink I have tried so many things like changing it's ip address turning of the DHCP what am I doing wrong

Hi @fionaieraci


For the homephone to work, the TPG-supplied modem should be connected directly to the Arris box. You can't have it behind the Asus nor the TPLink 1750.


Your Asus and/or the TP-Link 1750 should be connected to the LAN ports of the TPG-supplied modem. Their connection type should be set to Dynamic/Automatic IP.


On a side note, it looks like you contacted our Helpdesk yesterday since the Arris box failed to get a connection. At this point, however, it's already back up and running.


Let me know if you need clarification.