TPG Community

Get online support

when you cant get help - Port forward

OutaCtrl
Level 2

ive been in IT for a few years, and never had an issue with this, maybe im missing something, i am getting old..

i have tried 3 modems, 
I have correctly seup the virtual server and enabled uPNP.
i have disabled all firewalls on modem/PC/servers.
TPG have told me they DO NOT BLOCK ANY PORTS.
however when i do a port check from an external site (ie GRC.com Sheilds up).
the scanner tells me that the port is block in "Stealth Mode", which means the port is blocked at the ISP level.
i have contacted the modem manufactuers and they have remoted in and double checked my work, "All Good, its your ISP"

what do you do next?


9 REPLIES 9
david64
Level 10

Hi OutaCtrl. Can you use your phone's mobile data and browser to remote into modem like manufacturer did? Try with http and https; likely using ports 80 and 443. Remote management usually allows you to set the port numbers to use. Set it to use a port number that you are wanting to port forward to. Try to remote in again. In the address bar in browser, add a colon and the new port number after your dynamic wan address. 

What model modem is it?

OutaCtrl
Level 2

I can access the login no worries, both from LAN and remoting in from outside, thats not the issue.
i have used the following routers

Huawei HG658
D-link  DVG-N5412SP

TP-LINK VR2800

no modems work when setting up NAT or virtual servers.

david64
Level 10

You're thinking TPG is blocking ports.  They're not blocking 80 or 443 since the remote management works. So set remote management to some other port and see if that one gets through. One of the ports you want to use with forwarding but take it out of rules first.

OutaCtrl
Level 2

Sorry, been flat our.

So, i changed the remote access port to a new port number, firstly removing my port rules, but making sure i changed the remote access to the new port that i want to use. 

i could no longer access the modem. everything points to TPG blocking the ports.
the only two ports i could find open are 80 - web and 5060 - sip.
443 is blocked.....

grrrrr...

david64
Level 10

Some while ago, TPG were blocking ports for some or all users because of some issue with VOIP. Don't know if that is still occurring.

You should open a new thread for this problem. Include your original post. Include the test with the remote management set to a different port and not working. Wait for a moderator to read it.

If you want to test further, get packet capture software for your computer; I like Wireshark. Disable remote management on the router, forward some ports to the Wireshark computer. Some of the well-known ones (21,22,23,25,53,80,110,443) and and a few random ones, eg. 31000 and 32000. You can specify a range of external ports but they might all go to the one internal port; not sure about that. If you scan from the internet, Wireshark will capture the SYN frame which has been passed through the router and the RST frame being sent back. SYN is for connection attempt; RST is reset indicating port is closed.

OutaCtrl
Level 2

It started working, all by itself..!!!!
with no changes to any settings on the modem.
It worked for 6 days, then stopped working again.


how....

OutaCtrl
Level 2

so i contacted TPG support and told them of the issue.

they dont care, 
i told them exactly what is happening, they said "but you have internet?"
so they wont help, and they wont provide a replacement modem, even thought i told them that my network has well over 40 devices, and the the HG658 can only handle 32 networked devices (good luick if anyone wants to use a goaogle Nest and bulbs).
So, what do i do?, nothing i can do really,
Bag them online, or cancel my account, and rejoin?

 

Shane
Moderator

Hi @OutaCtrl,

 

Our Technical Support Team will not make a replacement on the modem/router since its proven working. @david64 is correct, Our security teams have recently identified some potentially suspicious activity relating to the VOIP phone settings of a small number of customers.  Our security teams took pro-active steps to inhibit the activity by blocking the use of some ports on customer modems. It is likely that the port forwarding that you're trying to accomplish was affected by the action of our security team. We recommend to change the default ports to any port number from 30000 to 40000 and let us know how it will go.

 

Regards,

 

 

so i contacted TPG support and told them of the issue.

they dont care, 
i told them exactly what is happening, they said "but you have internet?"
so they wont help, and they wont provide a replacement modem, even thought i told them that my network has well over 40 devices, and the the HG658 can only handle 32 networked devices (good luick if anyone wants to use a goaogle Nest and bulbs).
So, what do i do?, nothing i can do really,
Bag them online, or cancel my account, and rejoin?

 

OutaCtrl
Level 2

changed to another Service provider, 
I used "TPGS modem" and just changed the login/password and vlan to suit my new provider.
I DID NOT CHNAGE ANY OTHER SETTINGS

all mty port forwarding now works, amazing.
years of calling and asking for help, and it was you guys blocking it the whole time.
and why now after years of tryng to fix it, do you finnaly tell me to use ports within 30000 - 40000?
why couldnt someone tell me this on one of my prevouse chats or service requests?

Yes i know it wasnt the modems fault, as did TPG the whole time, that why they didnt want to send me another one. why waste there money on somehtign they were blocking for years on a service they have said "No we dont block any ports"

what a waste of my time and money.