TPG Community

Get online support

Archer VR1600v not picking up DSL on NBN HFC

Luxley
Level 2
Hi there, I recently moved my FTTP connection to a new address which is connected via HFC. After following the steps in the TPG setup videos, my router is now not picking up the DSL signal. TPG call centre seems to be closed so I would be grateful for any assistance - I’ve been trying to get it sorted for almost a week of multiple phone calls each day and am running out of mobile data for work!! Thanks in advance.
4 REPLIES 4
david64
Level 12

Hi @Luxley . Do you have 4 green lights on the Arris NBN box?

Are you using the same wifi router at your new address as you did at the old address? (FTTP normally uses Archer C1200 router.) Or, did you get a new Archer VR1600 router?HFC connection needs VLAN ID=2 setting.

DSL light is not used. WAN light indicates connection to Arris.

 

 

Luxley
Level 2
Thanks for your response, @david64. I using the same VR1600 router as I was with my FTTP connection. I didn’t know the WAN light indicated connectivity instead of DSL - thank you - the WAN light on the router is on but DSL and internet lights are not lit.

On the Arris box, ‘downstream’ and ‘upstream’ lights are flashing. The ‘Online’ light is not lit.
david64
Level 12

@Luxley . Have you received a message to say the connection is ready?

If the coax cable is connected, the 2 flashing lights indicate some problem in the network or at TPG. Have to wait for TPG to organise.

david64
Level 12

@Luxley . Did this get fixed?