TPG Community

Get online support

Connecting ASUS RT-AC68U to NBN

SOLVED Go to solution
anthonylamb
Level 2

Want to share this as it took me some time to work out how to connect my ASUS RT-AC68U to the TPG NBN. There seems to be plenty of help on the dsl version of this router but not for the above.

You basically need to set the VLAN setting to 2 but this setting on the modem is in the most hidden location that one would not be able to find.

 

Under Advanced Settings > click on LAN > click on IPTV tab > under LAN Port select Manual Settings from the list of ISP's > set Internet VID to 2 and PRIO to 0.

 

Assuming you have already setup your username and password and other obvious setting when the above is appied it worked.

 

Hope you find this usefu!!!

1 ACCEPTED SOLUTION

Accepted Solutions
stevehuckstepp
Level 2
Thank you. Worked first attempt. Only needed to change ISP to TOG for the connection to be made.

View solution in original post

18 REPLIES 18
JongR
Moderator

Hi @anthonylamb

 

Thank you for sharing that information and the screenshot.

 

This will be very useful for customers wishing to set up that particular router on TPG NBN.

 

A related Community post regarding the same ASUS router and NBN HFC can be seen here:

Replace Huawei router with ASUS ac87u Plug straight into NTD of HFC NBN


* * * *
Have you seen a helpful comment lately? Be sure to give it a Like.
If a reply to your question solves the problem, be sure to mark it as an Accepted Solution.
* * * *
richardjac
Level 2

Thanks @anthonylamb that did the trick.

I have an ASUS RT-AC86U, and couldn't connect.

 

Setting the following:

1) Setup WAN

WAN (Menu) -> Internet connection (tab)

  • Protocol: PPPoE
  • MTU and MRU: 1492
  • login: TPG username
  • password: TPG password

2) Set VLAN ID to 2

LAN (Menu) -> IPTV (tab):

  • Select ISP Profile
    • Manual Setting
  • Internet
    • VID: 2
    • PRIO: 0

 

melsayed34
Level 2

thanks @anthonylamb that worked!

prakash051
Level 3

Hi, is there any user with DSL-AU64U have issue with TPG vlan ID 2. 

I called ASUS and they keep saying this modem should working and the issue is with TPG but this is not TPG issue. I am going to log complent with Australian Consumer law so looking for more users to join as this is Asus issue and they not accepting this or offer any fixes. 

reply to this or message me if there Option for PM so more users complain join then it will be a strong case.

I have some evidence but looking for more users 

stevehuckstepp
Level 2
Thank you. Worked first attempt. Only needed to change ISP to TOG for the connection to be made.

View solution in original post

azeemi
Level 2

@anthonylamb wrote:

Want to share this as it took me some time to work out how to connect my ASUS RT-AC68U to the TPG NBN. There seems to be plenty of help on the dsl version of this router but not for the above.

You basically need to set the VLAN setting to 2 but this setting on the modem is in the most hidden location that one would not be able to find.

 

Under Advanced Settings > click on LAN > click on IPTV tab > under LAN Port select Manual Settings from the list of ISP's > set Internet VID to 2 and PRIO to 0.

 

Assuming you have already setup your username and password and other obvious setting when the above is appied it worked.

 

Hope you find this usefu!!!


Hi Anthony, i tried the option you mentioned however i don't have that option in my router.

please see attached screenshot... any suggestion please?

Alanj23
Level 2

Hey Anthony, 

Just want to say thanks! This worked first time.

Legend!

Thank you

A

laurenedwards
Level 2

Thank you - I was on the Asus RT-AX56U and was having the same issue until i did this.

 

Worked straight away.

trangmyto
Level 2
hi,

does the username require domain at the end?

i just bought the Asus RT-AC66u-B1 to replace tpg's netcomm NF7 which dropout/slow connection.

i did the manual settings VID to 2.

even try select TPG in the profile.

doesn't seem to connect,
does it require to be offline for x amount of time to reset at server side?