FTTC NCD will not connect

Level 2
My partner recieved a message from TPG that our service is ready to set up. But couldnt because the dsl light was flashing constantly.Was told that we would get a call back the next day but didnt.
Iv seen a post about this, and it took a couple days to fix.

Please help

Hi Badi,


I'm sorry to hear that your internet is still not working. Based on your description on the issue you are having a No Sync problem wherein your modem is not detecting the signal from the exchange.


The cause of the problem could be something physical such as a cut or disconnected wire outside, phone sockets not working, loose cabling, etc.


Some basic troubleshooting can be found on https://tpg.com.au/support/problems_connect_internet_standalone.php


It is also worth to check if your phone has a dial tone or can make and receive calls.


I tried looking for the account using your registered details here but I am not successful in this. Can you PM your partner's TPG account details so we can personally check?


Kind regards,

Joseph D