TPG Community

Get online support

Modem Delivery for Installation at New Premises

Highlighted
Level 1b

Hi,

 

My brief experience with TPG thus far, is that emails are rarely and/or sporadically answered.  So, I figured I should try to find some customer service here.

 

We are in the process of moving into our new home.  When I joined TPG as our NBN provider for the new premises we had not yet gained access to the new property.  I received a dispatch notification for the TPG modem on 22/10/2020 at 09:08, but it was sent to the new address.  Shortly afterwards, on 22/10/2020 at 11:31, I advised TPG via the customer service email address that we had not yet moved into the address.  In that same email message, I advised our old address and requested that the shipment be redirected to that address.

 

I received a reply 3 (business) days later, on 27/10/2020 at 14:49, from TPG customer service, advising me that the modem would be sent to our old address.  I believe that by that time, the modem had already arrived at the new address and sent back as the former occupants were still resident.  The modem was then returned to TPG.

 

I subsequently received an email from adsllog@tpg.com.au, on 30/10/2020 at 09:54, to advise that the modem had been returned (Incorrect Address), and that I should advise where I wanted it to be sent, for an additional $10 re-shipment fee.

 

I replied to that email, both to adsllog@tpg.com.au and the customer service email address, on 30/10/2020 at 10:47, to advise our old address, and to express my annoyance at being charged a re-shipment fee when the modem would never have needed to be re-shipped if TPG had the least bit of customer service.

 

I have not yet received a reply, 2 (business) days later, from that last email on Friday.

 

Today, I received a notification from TPG to begin organising installation.  I have just supplied some additional information that was requested.  I presume this is because NBN installation is no imminent.  As I advised the person on the phone, and in my email earlier this morning, I still have no idea where the modem is, or if/when/where it is ever going to be delivered.

 

We now have access to both premises - our old address, and our new address.  Provided it arrives by the end of the week, I don't care where you send it.  I know the previous occupants of the house had NBN installed, so this should have been a relatively painless process.  But it really has not.

 

Anyway.  Here's hoping someone replies to this in some semblance of promptness.

5 REPLIES 5
Highlighted
Moderator

Hi @highlandhippie ,

 

Thanks for raising this to us. We're able to locate the accountt using your community details and we've seen that you have been in contact with our Provisioning Team and advised to send POD. Updates will be provided within the next 24-48hrs.

 

Let us know should you require further assistance.

 

Regards,

 

 

 

 

 

 

Highlighted
Level 1b
Hi Shane,

I did finally receive my modem. Just in time, it seems, for my NBN installation to "progress".

I connected the NBN box and modern, as requested, and have received an email stating:

"Within a few hours, we will send you SMS and email notifications once your service is active. You can also visit www.tpg.com.au/install and enter your username highlandhippie to check your latest installation status."

Our NBN box and TPG modem have been plugged in, as requested, since shortly after receiving the email.

It seems to indicate that it should only take a few hours for the connection to become active. However, as of this afternoon, a day and a half later, it is not. Not have I received any further communication.

Any idea how long before it is active?

As of Monday, I can no longer access the Internet from our old premises, and need the new connection in order to work from home.

Regards,

Pat Janes
Highlighted
Moderator

Hi @highlandhippie,

 

Based on the latest NBN installation update, Our NBN Provisioning team is still awaiting update from NBN Co.'s remote activation. They tried to contact you yesterday unfortunately no avail. 

 

Confirm your best contact time tomorrow and we'll have them contact you again.

 

Regads,

 

 

Hi Shane,

I did finally receive my modem. Just in time, it seems, for my NBN installation to "progress".

I connected the NBN box and modern, as requested, and have received an email stating:

"Within a few hours, we will send you SMS and email notifications once your service is active. You can also visit www.tpg.com.au/install and enter your username highlandhippie to check your latest installation status."

Our NBN box and TPG modem have been plugged in, as requested, since shortly after receiving the email.

It seems to indicate that it should only take a few hours for the connection to become active. However, as of this afternoon, a day and a half later, it is not. Not have I received any further communication.

Any idea how long before it is active?

As of Monday, I can no longer access the Internet from our old premises, and need the new connection in order to work from home.

Regards,

Pat Janes
Highlighted
Level 1b
Thanks Shane.

I did miss a couple of calls from a Sydney number on Thursday. That may have been them. They didn't leave a message.

Any time today is fine. I will make sure I have my phone on me with the sound turned up.
Highlighted
Moderator

Hi @highlandhippie,

 

Our NBN Provisioning Team tried to contact you earlier today for the updates unfortunately no avail.

 

Regards,

 

 

Thanks Shane.

I did miss a couple of calls from a Sydney number on Thursday. That may have been them. They didn't leave a message.

Any time today is fine. I will make sure I have my phone on me with the sound turned up.