TPG Community

Get online support

Modem lights on -no connection

SOLVED Go to solution
Highlighted
Level 2

Hi

My NBN service was installed in Dec 2019. I have had reasonable service since tehn. This morning I woke to find no service. All my modem lights are on as normal, but nothing connects. No WIFi, no internet, despite lights being on. Cannot login  to my modem from a hotspot. 

Any help?

David

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @davidrossiter 

           

  I just check your connection, 

So far looking pretty good, it seems remote firmware update gone through, 

if you still see any dropout,  

Please download the new TPG mobile app,

 

  https://www.tpg.com.au/services/tpg-app

 

there is an option for resetting your connection, it will reset NBN port remotely,  you will see dropout during this process, but if there any glitches on the system it will clear it, 

 

if still having an issue, please send me a PM 

I will escalate to engineering Team, 

 

Thanks 

Rajen 

 

AVC Test Result details
Service Status       Upstream Downstream
Operational Status Up   RTX Actual Throughput 19199.0 kbps 47256.0 kbps
Service Stability STABLE   RTX Actual Net Data Rate 19394.0 kbps 47738.0 kbps
Service Speed Indicator Service is performing within specification. Performance Trouble Tickets should not be lodged for this service.   RTX Attainable Throughput 19061.0 kbps 50352.0 kbps

View solution in original post

5 REPLIES 5
Highlighted
Moderator

Hi @davidrossiter 

 

 

Welcome to TPG Community! Please PM me your TPG username, CID or mobile phone number so I can look at your service.

kind regards

Highlighted
Moderator

Hi @davidrossiter 

 

           Looking at your account now 

Thanks

Rajen 

Highlighted
Moderator

Hi @davidrossiter 

           

  I just check your connection, 

So far looking pretty good, it seems remote firmware update gone through, 

if you still see any dropout,  

Please download the new TPG mobile app,

 

  https://www.tpg.com.au/services/tpg-app

 

there is an option for resetting your connection, it will reset NBN port remotely,  you will see dropout during this process, but if there any glitches on the system it will clear it, 

 

if still having an issue, please send me a PM 

I will escalate to engineering Team, 

 

Thanks 

Rajen 

 

AVC Test Result details
Service Status       Upstream Downstream
Operational Status Up   RTX Actual Throughput 19199.0 kbps 47256.0 kbps
Service Stability STABLE   RTX Actual Net Data Rate 19394.0 kbps 47738.0 kbps
Service Speed Indicator Service is performing within specification. Performance Trouble Tickets should not be lodged for this service.   RTX Attainable Throughput 19061.0 kbps 50352.0 kbps

View solution in original post

Highlighted
Level 2

Hi Raj

Thanks for looking at the cause. Are you saying my outage was caused by a remote system having an upgrade?

 

thanks

Highlighted
Moderator

H  @davidrossiter 

 I can see there is a log file don't know when it's gone through, I will say let's give a chance for it, 

if you see any multiple dropouts please let me  know, 

lets escalated to the engineering team 

 

thanks 

Rajen