TPG Community

Ask, answer and talk about our products

Netgear Orbi Connection Problems

SOLVED Go to solution
Level 2
  1. I have a TPG HFC NBN connection in Sydney
  2. It is connected to an ARRIS DM8200 modem
  3. I am trying to connect the Netgear Orbi RBK50 router as I want its parental controls
  4. I have updated the firmware on the Orbi to what is current on 16/1/19
  5. I have turned off the modem for 1hr then restarted then connected to the Orbi
  6. I have mimicked the MAC address of the old router on the Orbi
  7. After all this, I cannot get the router to connect to the internet

Can anyone please advise?

 

6 REPLIES 6
Level 5

@victor41

I checked netgear webpage and they actually have a video on how to set it up.

here's the link if you havent seen it yet.

https://www.netgear.com/support/product/RBK50.aspx#ConfigurationAssistance_CommonTopics

 

SKO Level 1b
Level 1b

Just connected my Netgear Orbi with TPG HFC. This might help you. 

 

1. Use PPOE as the mode of authentication.

2. Use your TPG username password.  (eg username@tpg.com.au). 

3. Orbi has default VLAN tag set to 10 - change it to 2 (this was the part that that took me some time to figure it out)

4. Don't need to mimic mac address

5. Save and reboot router and you should be connected. You can then use Circle for parental control. 

 

Highlighted
Level 2

Thank you. Yes I found this out only a few days ago and it worked. Great news!!

Level 1a
Hi! @SKO, I see you gave some advice on setting up ORBI on TPG NBN.

I tried to follow your suggested steps but I can’t get the VLAN tag to stick on 2.

I edit the existing VLAN hit apply but then it reverts back to 10.

I tried adding a new tag but that still didn’t work.

Any suggestions would be greatly appreciated.

Thanks
Level 2

Try updating the firmware on the Orbi

Level 1a

Thanks for the VLAN tip. For those who don't know where to find this, go to:

  1. Advanced tab,
  2. Advanced Setup
  3. VLAN/Bridge Settings
  4. Tick "Enable VLAN/Bridge Group"
  5. Radio Button  "By VLAN tag group"
  6. Radio Button the only entry
  7. Click Edit
  8. Update VLAN ID to "2"
  9. Click Apply
  10. Click Apply