TPG Community

Ask, answer and talk about our products

Smart TV not connecting to wifi

Moderator

Hi @Miffa,

 

You mentioned that you're having the same issue even if it's connected hardwired.

  1. Is the ethernet light on the modem still on when you're having the trouble?
  2. What's the status of the connection on the TV itself?

Regards,

Level 1c

Hi @Will,

 

Yes, mate. Ethernet light is still on. TV says it can't find the modem. I don't understand it all, but I've looked into 5Ghz vs 2.4 etc etc. It just seems as though the TV can't recognise the modem without some sort of manual intervention each time it's turned on.

 

To be clear, I am very grateful for replies here as I totally get it's not a TPG issue. TPG have been great and our connection uptime and speeds are good, but I'm just trying to rule out the modem as being the cause!

 

Thanks for the ongoing assistance here.

Level 3
Level 3
Hi just an update.
As per my original post my mystery problem still persists with no found solution yet. Samsung still says it’s an internet providers issue and vice versa. I’ve tried troubleshooting all that’s been suggested (including changing to a high end router, installing power line Ethernet adapters) except I haven’t tried changing internet provider or getting Samsung to change the tv’s wifi module.
Level 8

Hi @Tee It's disappointing that you're still experiencing this issue, I've just checked the Samsung support site and can now see a later version of firmware for your NU7100 since last it was suggested on page 1 of this thread, it's the next logical step, here's the link to Ver 1202.3 https://www.samsung.com/au/support/model/UA55NU7100WXXY/#downloads

Level 1c
Hi @Shane

Sorry to mislead you, but my issue is not resolved?
Moderator

Hi @Miffa,


We can only provide a basic troubleshooting with a limited information about Smart TV, If the issue on your Smart TV is still persist, we recommend to contact the manufacturer to provide a proper troubleshooting.

Hi just an update.
As per my original post my mystery problem still persists with no found solution yet. Samsung still says it’s an internet providers issue and vice versa. I’ve tried troubleshooting all that’s been suggested (including changing to a high end router, installing power line Ethernet adapters) except I haven’t tried changing internet provider or getting Samsung to change the tv’s wifi module. - @Tee
Level 3

@Tee did you try this update?

 

I find when I hot spot the TV works perfect. 

Level 3
Level 3
Hi @Grantsarah.
I private messaged you.
No I haven’t tried the update yet.
Yes I still can hotspot fine hence Samsung says it’s a tpg issue.
Highlighted
Level 8

@Tee You say that you've tried a high end router and could still not solve your connection issue to your Samsung TV, this also shows that it's not a TPG issue as Samsung suggests, you really need to try the newer firmware update.

Common sense shows that it's either a router manufacturer and/or TV manufacturer issue, 2 different model routers with the same symptoms then points the likely offender to be the common denominator, the Samsung TV.