TPG Community

Get online support

Strange ethernet only issue with TP-Link Archer VR1600v on NBN HFC

SOLVED Go to solution
Level 8

Hi @broidea01 thanks for the details, it sounds like you've done a thorough job searching for updates, see how the new version goes, report back after testing. Realtek chipsets are very common and usually reliable however any time I've seen a similar hardware compatibility issue in Windows 10 or Linux it's invariably been a Via or Realtek chipset involved.

I would recommend using an intel based pci-e card as a fix if all else fails. Not the cheapest around, but built to mil spec standards and transferable to your next PC.

Level 2

Hi Broidea01, your advice is spot on. I had exactly the same problem, Dell desktop, same realtek card. Bit of fun navigating the japanese language Realtek update page, but got to the update and that fixed the problem. Be nice to know why it comes up on the system as up to date but isn't. Thanks.

Level 2

Had the same issue, went to Realtek's site: and downloaded the latest driver. Version 10.36.701.2019.


Appears to be working as expected now.

Level 2

Older(ish) post, but for me updating the drivers didn't work.


I found the solution in changing the adapter properties to disable Energy-Efficient Ethernet


  1. Control Panel\Network and Internet\Network Connections
  2. Right click on adapter and select properties
  3. Select Configure (up the top of the Networking tab)
  4. Select Advanced tab
  5. Find "Energy-Efficient Ethernet"
  6. Select disable and press okay to save settings - exit out of network configuration
  7. Reboot machine

Never had the problem after this. 

Level 2

I have a similar issue.  On 24th March all four ethernet ports on my TPG Archer 1600V (on FTTC NBN) failed.  They all show greeen on router but there is no comms whatsoever.  This means I have no access to my critical NAS.  I use iMac and have other items, QNAP, TV and another iMac  all on ethernet.  Non work.


TPG have replaced the router but it non of the ethernet prots work on this new router.  Desparate for a solution.

Level 2

I have the same Issue with the LAN ports "partially" forwarding traffic, then after a while (or reboot) the LAN ports start working.  While the Wireless connection has no issue.

I have a

 - Western Digital NAS - fixed IP address

 - HP Laptops ( 1 connected on the LAN , the other Wireless) - DHCP address


When the LAN "stops", from the wired connected laptop is unable to ping anything. The wireless connected laptop can ping the gateway address, and not the NAS or wired connected laptop.


Running Wireshark on the lan connected,  there are ARP request packets from the Gateway (Archer), but nothing much else.  The laptop is attempting to reconect sessions.


Firmware version : 0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n 

Hardware version: Archer VR1600v v1 00000000


Is there a new version of code for the Modem?


BTW:  I have only noticed this in the past month




Level 2

TWICE!!! Sometimes I need to unplug and re-plug four times.  All the while the WiFi is running. 

Level 2

Did you try mitchlevers solution?

It worked for me, when I set the option back to "On if system is awake" the problem reoccured within minutes.

I'm using the ethernet port built into an i7 Dell Optiplex 9010 running Windows 10 Pro.

Level 2

I have teh same problem but oply with Windows 10 oon my PC (about 3 years old)

Everyt day, several hours of unplugging and replugging intop vqaqrious ports on teh Archer1600 before i get connectivity

This DID not happen befre the nbn and he new modem (i had the older adsl version of the same modem befoer the nbn and it worked fine.)

I have an old laptop running wondows 7 and it talks to the  Archer correctly every time. NO Problems.


Someitmes when i connect the old laptop then take thecable out of the laptop and put it into the newerPC with wondows 10, that fixes the problem and teh PC then springs to life.


Both systems using realtek family controller


I haave jsut tried  the mitchlever solution and it works.. today.. i will wiat and see it it lasts

Can tpg support please try to iunderstand the issue and help the many others business has suffered hours evey week from this issue.


Level 3

thanks , seems stable now