TPG Community

Get online support

Strange ethernet only issue with TP-Link Archer VR1600v on NBN HFC

SOLVED Go to solution
Level 2

Hi there,


I recently connect to NBN HFC. I started using the supplied TP-Link VR1600v modem.

Everything seemed to work fine until some issues started with my desktop computer connected to the LAN port of the modem. Every time I restart or wake the desktop PC out of sleep mode, the internet connection doesn't work. Every connection attempt times out. The only way to fix this is to either disable/enable the network adapter, unplug the network cable and use a different LAN port or restarting the modem. This happens on all LAN ports.


Please note that wireless connections worked flawlessly.


First I thought my desktop PC was the issue, but I did a test with an older modem I had from a previous rental were I used TPG NBN FTTN without problems. It's a Huawei HG659. I replicated the configuration and the modem worked. Since then no issue with connectivity on the desktop PC at all. Always works after reboots and waking from sleep mode.


I would simply use the Huawei HG659 but the VoIP doesn't work with this modem. I believe this is a limitation of the Huawei HG659?


Since the Huawei HG659 works, I assume the TP-Link VR1600v is the problem.


Can you help?




Accepted Solutions
Level 2

HI there I had teh same problem years ago

I foud the solution here in tis forum by a person called michlever in 2017

this is his avice and it worked immediately. For somereason windows 10 puts energy efficinecy onto the archer 1600 to the point that the internat slows down to a crawl. Did not happen on my wondows 7 laptop connected at exactly the same time.

I recommend the tpg gurus store this one somewher in your set of standard anseers instead of it getting lost into the archives. Peopel can spend days trying to solve the problem and somethines even get a new modem when the probelm is  awindows 10 setting that it easily chnaged.

see steps belwo




I found the solution in changing the adapter properties to disable Energy-Efficient Ethernet


  1. Control Panel\Network and Internet\Network Connections
  2. Right click on adapter and select properties
  3. Select Configure (up the top of the Networking tab)
  4. Select Advanced tab
  5. Find "Energy-Efficient Ethernet"
  6. Select disable and press okay to save settings - exit out of network configuration
  7. Reboot machine

Never had the problem after this. 

View solution in original post

Level 5

Yes that is very strange.

I'm not 100% sure but it may have something to do with DHCP.

Try to use IP reserve or manually assign an IP address on your desktop.

If you will assign an IP address manully make sure to give it a value that wont interfere with other IP address on your local network like


Hi @bmett,


Welcome to TPG Community!


It is odd that the connection will not work with your wired computer after restart or waking it up from sleep.


@2fly has a point here, but before trying to set the wired device to have a Manual / Static IP address, you may need to try to hard reset the modem first to have it on its default settings.


It will automatically reconnect with the NBN server within 15 to 30 mins., and once connected try to observe the LAN connection if the same issue persists.

If yes, try to set a manual IP address on your wired computers and observe once again.


If issue still persists, please let us know.


Kind regards,


Level 2

I have exactly the same problem.

Tried assigning a static IP for the computer, but that didn't help.

Did you try hard reset of the modem?


BTW, i contacted support and they suggested to replace the modem.

Level 2

Recieved replacement modem.

Hope it will fix it......


Feel free to message us should you need any assistance, @broidea01. Thank you.

Level 2

Hi again,


Unfortunately the replacement modem didn't fix the issue. It's exactly as before.

Most of the days when i get home from work and turn on the PC, the issue is present. To fix it, i remove the ethernet cable from PC, wait 20 seconds and connect it again. Sometimes i need to repeat it twice.


It's very annoying so if anyone can help, would really appreciate it.


Level 8

Hi @broidea01 I suggest you search for an updated LAN card driver for your PC, this problem can probably be resolved by installing the latest version, Windows 10 especially can have issues with this, are you using Windows 10? Windows update can sometimes lag behind in releasing new drivers until they are WHQL approved.

What model of PC are you using? If you can provide a make and model number it will help to track it down for you. Example: HP a6340a or Lenovo 310S etc, if it's a custom build please provide the motherboard model number. Example ASUS A310M-A/C

Level 2

Hi @orbistat 


I have Dell Inspiron 5675 with Win 10.

According to Device Manager, the LAN device is Realtek PCIe GBE Family Controller.

I checked using Dell Update app, Windows Update and "Update Driver" option for the controller in Device Manager. All showing that everyhting is up to date.


Prior to NBN installation i used 3 different ADSL modems/routers with this same PC - Linksys WRT1200AC, Linksys X3000 and Dynalink RTA1046VW and never had any problems like that.



Level 2



Done a bit of research on drivers and found a newer version on Realtek website for my controller.

After update, the driver version is 10.32.1206.2018