TPG Community

Get online support

TPG NBN VR1600 - Orbi - Port Forwarding

Level 2

I have TPG NBN with a TPG VR1600v.  I have the VR1600 connected to an Orbi system because we have a 3 story house with poor signal.  I have TPG voip phone service.  It is working well.


I have a security system that I need to access via my mobile phone.  Previously it was working fine but I can't get it working through the VR1600 - Orbi.  I have set port forwarding on both the VR1600 and the Orbi using TCP/UDP.  A port check shows UDP open but TCP remains subbornly closed.  My security system uses TCP.  I hence can't get a connection to my security system from my phone.


I have read that bridging on the VR1600 will not allow the phone to work.


Please help.

Level 15

Hi @amcam . Has this setup with the VR1600-Orbi-security system been working and has just stopped working? Or, is it something new you are trying to get going?


Is the Orbi DHCP disabled?

Does the security system have a reserved ip address on the VR1600?

Does the security system show in VR1600 with same ip address as in the VR1600 forwarding rule?

I'm not sure if Orbi needs forwarding rule because VR1600 would forward requests from mobile phone to the security system ip address and port through the Orbi.

Do you use special app on phone or just browser? What port number?

Level 2

DHCP is enabled.

The security system (Sighthound) is software running on the server.  Wifi on the VR1600 is turned off.  I'm using the Orbi for wifi.

No.  The security system is using Orbi addresses 10.0.0.xx

The phone has a special Sighthound app.

Thanks for your help.  What next?  Turn off DHCP?

Should I also have AP mode set?  Will this affect my phone ?

Level 15

@amcam . It is better to have one address scheme throughout, either 10.0.0.x or 192.168.1.x.

Regarding the Sighthound server, can it be connected to the VR1600, or is it more convenient connected to the Orbi?

Whichever, the server should have a fixed local ip address to match what is in the forwarding rule.

Have you set up Dynamic DNS on VR1600? On your phone, you can use a hostname instead of your WAN ip address which can change.


Two ways to connect the Orbi.

1. Put Orbi in access point mode. IP address setting is Get dynamically from existing router. Connect Orbi WAN port to VR1600. The VR1600 will show the Orbi and server as attached devices. Check that the Orbi ethernet ports still work.

2. Leave Orbi in wireless router mode, set it to another address, eg. or, and disable DHCP. Connect Orbi LAN port to VR1600.


VR1600 forwarding rule points to the server's ip address. Orbi won't have forwarding rule.


What model Orbi is it?

What port number is in the forwarding rule?


Level 2

Thank you for your reply.


My security cameras are connected to the Orbi network, and Sighthound has to be on the server on the same network.


The VR1600 has a dynamic IP from TPG.  I've set the Orbi network cameras and server static.


1. I did actually try the AP mod on the Orbi but immediately lost my network connection.  I was going to try it again today.

2.  I don't understand this.  How do I set the IP of the Orbi?  I have wired connections between VR1600 and Orbi and server.


It's an RBS50.


Port 8848




Level 15

@amcam . My suggestion to use a single address scheme is just for simplicity, regardless of any benefit of having two networks. One network means every device sees every other device. Although, having server and cameras all on the Orbi means the video streaming is confined onto the Orbi rather than affecting the VR1600. 


In AP mode, address reservation is done on VR1600. You can still access the Orbi menu by using its address in the browser.

When you try AP again, you might lose internet when AP mode activates because your computer had an ip address from the Orbi, but Orbi changes to a device on VR1600 with new ip address (network) which then doesn't match your computer. Remove ethernet cable from computer then reconnect it and see if computer gets new address.

Use   ipconfig   command any time to see computer's ip address.


You can change the Orbi local ip address in ADVANCED>Setup> LAN Setup. Change IP Address field.


Level 2

Current my Orbi network is on   I've tried to change the address to match the tplink router,  as you suggested, at ADVANCED>Setup> LAN Setup    .  However I get the message:

   "IP address is conflicted with WAN IP subnet, please enter again."


I've played around but I have no idea how to fix this.

Help please!

Level 15

@amcam . The VR1600 has a lan ip of and subnet mask

Does the Orbi have the same subnet value?


Did you try Orbi in access point mode? Less setting up to do. When it switches to AP mode, any internet sessions via the Orbi may have to be re-established.


When it is setup properly, a computer on one router can ping the other router.

Level 2

Thank you for your kind reply David.


Under "Advanced", the Orbi shows "Router information"

IP address

IP subnet mask


Under "Internet port" it shows:
IP address

IP subnet mask

Domain name server


Yes I tried AP mode .. twice.  I lost my internet connection and couldn't get it back, no matter what I tried.  See attached file.  I put things back as the were.  How do I " any internet sessions via the Orbi may have to be re-established." ?


Next steps please.


Level 15

@amcam . I can connect my old adsl router to my VR1600 with these steps. For your Orbi:

Factory reset. Leaves it in wireless router mode.

You can connect to Orbi wifi to do changes.

Login and change lan ip to and save.  The browser session drops so log back in on new address.

Disable dhcp and save.

Connect lan port to lan port.

Connect the server computer to Orbi, check the connection in VR1600.

Do   ipconfig /all   on server computer.