TPG Community

Get online support

Your newly installed broadband equipment is waiting to be automatically configured.

SOLVED Go to solution
Highlighted
Level 1a
Hey, i waited for an hour to load the new router but it keeps saying ‘Your newly installed broadband equipment is waiting to be automatically configured.’ I reboot the router but still doesn’t work.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @lisat99 

 

I can see your NBN-FTTN 50/20 modem is synced and online.

It may just need you to manually put your TPG account username/password into the modem.

 

You can check your username/password match is correct by logging into your account on the TPG account portal on our website.


Please find an attached link for a guide to help you configure your modem.

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-set-up-your-TP-Link-VR1600v-modem/m-p/709#...

 

Regards,
David_M

View solution in original post

2 REPLIES 2
Highlighted
Moderator

Hi @lisat99 


Thanks for your query!


Let me have a look for you, and I will get back to you ASAP.


There is also a new ''TPG Mobile APP'' to help you with various trouble shooting and account issues, via a mobile phone app.
https://www.tpg.com.au/download


Regards,
David_M

Highlighted
Moderator

Hi @lisat99 

 

I can see your NBN-FTTN 50/20 modem is synced and online.

It may just need you to manually put your TPG account username/password into the modem.

 

You can check your username/password match is correct by logging into your account on the TPG account portal on our website.


Please find an attached link for a guide to help you configure your modem.

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-set-up-your-TP-Link-VR1600v-modem/m-p/709#...

 

Regards,
David_M

View solution in original post