TPG Community

Get online support

Bigpond email on iphone with TPG network

SOLVED Go to solution
davmacri
Level 2

Hi, I have just moved across to TPG mobile, but now my bigpond email address set up on my iphone cannot send emails. Is there a solution for this?

Cheers

David

1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 15

@davmacri . For sending and receiving, the mail server name should be the bigpond mail server. The username and password are the ones you use normally for your bigpond account.

The reason for a change to Authentication might be because bigpond sees you are no longer coming from a Telstra service.

View solution in original post

10 REPLIES 10
Joseph_D
Moderator

Hi @davmacri ,

 

Are you able to send out your bigpond email when you are using your phone data?

 

Kind regards,

Joseph D

davmacri
Level 2

no

david64
Level 15

@davmacri . Can your iphone receive emails from your bigpond account?

 

In the iphone mail client, what settings do you have for the sending (SMTP) section? (server name , port, security).

 

Since you no longer have a mobile phone account with Telstra, do you have an internet account with them?

davmacri
Level 2

Yes it can receive emails.

 

Settings for outgoing mail server are:

  • Host Name = mail.tpg.com.au
  • Use SSL is ON
  • Authentication: nothing
  • Server Port 465

Yes i have an internet account so the bigpond email address is still active.

david64
Level 15

@davmacri . You might have to enable Authentication for the outgoing mail server.

This is a separate setting from the "Log on using clear text authentication".

 

davmacri
Level 2
Thank you. How do I do that?
david64
Level 15

@davmacri . In the outgoing mail server settings, what options are there for Authentication? 

Is there an option called Password?

davmacri
Level 2
Yes but I don’t have a username and password for TPG.
david64
Level 15

@davmacri . For sending and receiving, the mail server name should be the bigpond mail server. The username and password are the ones you use normally for your bigpond account.

The reason for a change to Authentication might be because bigpond sees you are no longer coming from a Telstra service.