TPG Community

Get online support

SIM not provisioned

SOLVED Go to solution
Level 1a

Hi there, 

 

I have just changed my phone company from Vodafone to TPG and have completed the SIM activation process. However, once I insert my SIM card into my Samsung phone, it comes wup with the message "SIM not provisioned" and I can't make calls and/or send texts. 

 

I have read a little about it on the internet and I restarted my phones a few times, as well as made sure the SIM is properly inserted. I also read the threads here but they all seem to get solved without any TPG assistance which leads me to believe it's an installation issue that will get resolved on its own. 

Should I just wait for a few more hours or should I try something else?

 

Any help is greatly appreciated. Thank you in advance for your help. 

Kind regards,

Squall.  

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Hi @Squall1234,

 

I sent you a Private Message. Please check your inbox.

 

Regards,

 

 

Hi Rielz, 

 

Thanks for your prompt reply. 

 

I can't send a private message to you using te instructions you gave as there are no options for me to send a private message once I click on your user name. 


Could you please help me with this one too?

 

Thank you. 

Smiley Happy

View solution in original post

5 REPLIES 5
Moderator

Hi @Squall1234 , please send us a private message with your TPG customer ID, Mobile Service Number (MSN) and complete address so we can pull up the account and help get to the bottom of this.

 

To send a PM, please refer to this link: How do I private message (PM) in the community 

Level 1a

Hi Rielz, 

 

Thanks for your prompt reply. 

 

I can't send a private message to you using te instructions you gave as there are no options for me to send a private message once I click on your user name. 


Could you please help me with this one too?

 

Thank you. 

Smiley Happy

Moderator

Hi @Squall1234,

 

I sent you a Private Message. Please check your inbox.

 

Regards,

 

 

Hi Rielz, 

 

Thanks for your prompt reply. 

 

I can't send a private message to you using te instructions you gave as there are no options for me to send a private message once I click on your user name. 


Could you please help me with this one too?

 

Thank you. 

Smiley Happy

View solution in original post

Level 1a

Thank you moderators for the help. 

 

It took a little over half a day for the message to be replaced by simply "No service". Then, I restarted my phone and was able to use my phone normally. 

 

Smiley Happy

Moderator

We're glad to know that @Squall1234 in case you'll have queries in the future do not hesitate to create a thread here in our community, cheers!