TPG Community

Get online support

Wifi calling

ndirving1
Level 2

I am having trouble getting wifi calling to work. I have an iPhone using Optus mobile data and a tpg nbn wireless modem. When I turn on airplane mode to force wifi calling, I get the message "No network connection, connect to a wifi network". Can you please suggest why this is failing? Perhaps my modem firmware is not up to date? My current firmware is:

0.1.0 0.9.1 v5006.0 Build 220518 Rel.32480n

 

Thanks.

9 REPLIES 9
david64
Level 15

Hi @ndirving1 . You still need to connect to a wifi network. And enable wifi calling on the phone.

I don't think Airplane mode is relevant.

ndirving1
Level 2

I am connected to a tpg wireless nbn modem. I can access the internet on my phone with no problem, but the phone doesn't seem to find the network for wifi calling.

david64
Level 15

@ndirving1 . There is this statement in the Ts and Cs:

To use WiFi Calling, you need an active TPG prepaid mobile plan, a compatible mobile phone, have 4G voice calls (VoLTE) enabled, have WiFi Calling settings turned on, and access to a WiFi connection. You can turn off WiFi Calling through your mobile phone settings.

 

Apart from this, you'll have to wait for a moderator to check this.

ndirving1
Level 2

@david64 Thanks for your comment. This looks like the conditions for calling from a phone using tpg mobile data to another telco's wifi network. I am trying to call from a phone using Optus mobile data to a tpg wifi connection. 

Ahra_G
Moderator

Hi @ndirving1, have you enabled the WiFi calling of your Smart phone? Or you are not able to change it?

 

If the latter, then you need to contact Apple support or update the software of your device. 

ndirving1
Level 2

Hi Andra_G, thanks for your response. Yes, I have wifi calling turned on on my iPhone.

Ahra_G
Moderator

Thanks, @ndirving1. Ensure VoLTE and WiFi Calling are enabled in handset settings.

 

For Apple device iPhone 6 or later, Voice over LTE should be automatically enabled.

  • To manually enable, please go to the settings in your iPhone – Settings > Mobile > Mobile Data options > Voice and Data

 

If it still does not work, send us a PM with your mobile number and we'll have a member of our Mobile team to assist. 

 

-Ahra_G

ndirving1
Level 2

Thanks Ahra_G, how do I send a PM?