TPG Community

Get online support

Email from TPG server fails to open on iPad

RMS1
Level 3

Hi,

I have posted about this problem recently but it persists.

I have an old iPad which I use to quickly check for email.  The email app has three email accounts, all of which have worked well until recently.  Suddenly, for no obvious reason, the email app has begun to close down only a couple of seconds after it starts.  It does not appear fully open on the screen, but when you double-tap the button at the bottom of the screen you can see the opened email app in reduced form, and you can slide it upwards to close it.  By  process of elimination I've traced the problem to the TPG account.  The email app works properly if the TPG account is temporarily turned off.

There is something in the TPG settings that the email app doesn't like, but I can't work out what it is.  I got it working last week by adjusting the In and Out port settings, until this morning, a week later (Sunday). I turned the email app on this morning, and it failed again (as described above), even though I have not altered any settings.  I've deleted the account and reinstalled it, but the email app stilll fails to open.

The automatic settings are:

In:  SSL, Port 995.

Out:  SSL, Port 587

I do not have this problem on my other email devices (phone, laptop).

Thanks,

RMS1

7 REPLIES 7
david64
Master

@RMS1 . The out port 587 uses security NONE or STARTTLS.   Port 465 uses SSL/TLS.

The two mechanisms are different. 

RMS1
Level 3

The Port numbers and settings I mentioned were automatically generated by the email app in the iPad - I didn't choose them.

I have tried your settings and they don't work either.  The email app is behaving as I described.

david64
Master

@RMS1 . Can you compare the port and security settings for TPG with the other two accounts on the iPad.

Similarly, with the accounts on phone and laptop.

What is the TPG mail server name?

Are they all Apple devices or is the laptop a PC?

RMS1
Level 3

Yes, I have previously had a look at those settings - there isn't any consistency of settings among them.

I have an android phone, a PC laptop running both Thunderbird email program and a spam checker called Mailwasher.  All three apps run without any problems.  I don't have the settings in front of me, it will take awhile to record them and post them here.  I could do that tomorrow.

I should point out that these problems with the iPad email app only started recently - I have used the same settings for years with no issue.  I started up the app one morning and something went wrong, the app closed down immediately - all described previously.  Perhaps the app now has a glitch - I don't know.  I've turned the iPad off and rebooted, but to no avail. The iPad is old, and can no longer be updated.  It's useful for a quick look at email in the morning, as it's quick to wake up.

 

RMS1
Level 3

Settings for other email addresses on my iPad:

1.  Website email address:  IMAP.  IN: SSL, Port 993.  OUT:  SSL, Port 587.

2.  Gmail:  IMAP.  IN:  SSL, Port 993.  OUT:  SSL, Port 465.

TPG mail server name on iPad is:  mail.tpg.com.au

 

Here are the settings for my TPG email accounts on my other devices:

PC laptop:

1.  Mailwasher: POP3.  IN: SSL, Port 995;  OUT:  SSL, Port 25.

2.  Thunderbird:  POP3.  IN: Not SSL, Port 110;  OUT: Not SSL, Port 587.

Android mobile phone (Samsung Galaxy): POP3.   IN:  TLS security, Port 110;  OUT:  Not SSL, Port 25.

 

david64
Master

@RMS1 . My comments on your settings.

I take SSL to mean the option SSL/TLS. The other option is STARTTLS which is a SMTP command to switch to encryption on ports 25, 587 and 110.

Different software has different options and meanings.

 

iPad

1. Port 587 is normally STARTTLS, but if that works, ok.

2. Normal settings with security.

TPG is set as POP3, not IMAP?

 

Laptop

1. SSL shouldn't work on port 25.

2. Normal settings with no security. You should change to use security settings.

 

Android

TLS on port 110 is what I call STARTTLS. You should change OUT to use same security on port 587.

RMS1
Level 3

This is what I have found:

The Mail app in my old iPad (IOS 9.x) works well when my TPG account is turned off (or disabled) in the email account settings.  When the TPG account is enabled the app closes down on the screen as soon as it starts, but it still runs in the background unseen.  Double-tapping the button at the bottom of the screen allows you to swipe it up and off.

I believe the In/Out Port settings are correct, as are all the other TPG settings (In: 995, Out: 465, SSL enabled).  The problem is with the iPad Mail app itself - I think it developed a glitch when turned on some weeks ago, encountering a particular email.  The iPad screen persists weeks later in showing the Mail app as having one unread email.  I've tried turning off and restarting the iPad to refresh the Mail app, but it doesn't work.

I have downloaded and installed another email app which can run in the old iPad (attempts to install other email apps have failed because the iPad is too old to run them).  I've had no trouble at all in setting up my TPG email account on the alternative app (AltaMail).