TPG Community

Get online support

Emails not being received by me but not bouncing back to sender

pbeecham
Level 2

I am being sent a number of regular emails by 2 different businesses and I am not receiving them, but they are not bouncing back to the sender at all.  One email is from a newsagency sending monthly invoices and another is from a business sending a bill.   The businesses both sent these successfully to me up until around 6 months ago.  After months of not getting the newsagents bill, they all came through together one day.  Even when they try to send it seperately from a bulk send it doesn't come through.  We have tried getting them to send it to an alias email but still doesn't work.  Both businesses say they have one or two other customers this happens to but only one or two.  My thoughts is the issue is with their business software or email client but they say their tech people have checked and it is our problem as they are not getting bounce backs.

Any help to track the issue will be appreciated

Pam

3 REPLIES 3
david64
Level 10

Hi Pam. Are you using Post Office (webmail) or email client?

If client, any chance they are going to spam box in webmail? So not getting to your client. 

In webmail, turn off junk mail filtering and check sender address is not being blocked.

pbeecham
Level 2

Hi David , I use both the webmail when I am out of the office and Outlook 365 in office.  The emails are not coming to either InBox or Spam files.  However they are not bouncing back and no error messages are being recived by the senders.

david64
Level 10

Hi Pam. Send email to postmaster@tpg.com.au explaining the problem. Include the email addresses of the two senders and your email address that's not receiving them. And approx date/time they might have been sent. And subject.