TPG Community

Ask, answer and talk about our products

Naked ADSL2+ slowing download speeds

Level 1b
Hi I've been getting dowbload speeds of around 1-1.5Mbps the last few weeks. This has been slowing down from a peak of 10Mbps in February 2018 to now. I am on an unlimited account and we can barely stream anything or load websites now. I have changed nothing recently and I have tried resetting my modem/router numerous times but still slow speeds.
9 REPLIES 9
Moderator

Hi @gizmorusso,

 

Welcome to the community!

 

I was able to locate your account using your community details and ran initial test. Result shows no line fault on the line unfortunately the speed is not passing based on your location's distance to the exchange.

 

What troubleshooting have you done so far?

 

Please try to do the following troubleshooting below:

 

  • Isolate modem/router alone to the wall socket
  •  Try different phone cable
  •  Try different Wall socket
  •  Power cycle modem/router

Let me know how it will go. Cheers!

Level 1b

Hi shane I have done all your suggestions, still slow. I had 10Mbps a few weeks ago so the distance to the exchange is irrelevant. 

Moderator

Hi @gizmorusso,

 

Thanks for the confirmation. Feel free to PM me your best contact number and preferred time, we'll have one of our Technicians call you for further test and investigation.

 

In case you need a reference:

How do I private message (PM) in the community

 

Regards,

Moderator

Hi @gizmorusso

 

Thanks for sending the details via PM. Please expect a call between 2-3 PM. 

 

 

Regards, 

Moderator

Hi @gizmorusso,

 

We've seen that you have been in contact with one of our Technicians and the connection issue has been raised to our Engineering Team.

 

Further updates will be provided by one of our Engineers via SMS or Phone call, let us know should you require further assistance.

 

Cheers!

Level 1b

Thank you technician let me know that there was an issue with the line as first thought. Hopefully will be resolved soon.

Moderator

You're always welcome, @gizmorusso.

 

We are confident that this will be rectified soon.

 

In case you will have queries in the future do not hesitate to create a thread here in our community for assistance.

 

Cheers!

Level 1b

Hi all,

So I had Telstra Tech come the other day and found no issues with the lines as thought previously. I then had another TPG tech come and inspect and test again, he found that it was an issue with my modem/router (only 10 months old). I checked and it had auto updated firmware to the newest version which now has issues and slows my download speeds. I have replaced my Netgear D7000 with a new one and now speeds are back to normal. Thanks to all involved.

Moderator

We're very glad to know that everything has been sorted now, @gizmorusso

 

Please don't hesitate to contact us again should any assistance arise. 

 

Have a good one! Smiley Happy