TPG Community

Get online support

Not able to connect Epson printer wirelessly with tpg modem

Highlighted
Level 1
Hello,
I am not able to connect my Epson printer with the tpg router. Have tried enabling WPS in the router settings page. After clicking save button on the screen, the settings doesn't seem to take effect.
Can someone please help.

Cheers,
Kanika
6 REPLIES 6
Highlighted
Moderator

Hi @Kanika,

 

Welcome to TPG Community!

 

We tried to search for your account using your community details, but failed to find a match.

 

Are you able to provide us the exact Model of your Epson printer?

 

By the way, after turning On or Enabling the WPS of your modem, did you check with your Epson printer if it can detect the WiFi network of your modem?

 

Please shoot me a private message with your TPG username or customer ID number for us to pull up the account.

 

How to send a PM? Click here.

 

Kind regards,

BasilDV

Highlighted
Level 2

I have tried to connect EPSON XP-220

Should the WPS light on router activate. Archer VR1600v

 

Highlighted
Moderator

Hi @golfer47

 

Welcome to the Community!

 

If you're trying to connect the printer using WPS, then you have to activate the WPS function of the modem. You may visit the link below for the guide to enable the WPS function:


How to Enable WPS on TP-Link VR1600v

 

Similarly, if the printer provides an option to connect via passphrase, then simply key in your normal WIFI password during the set up on your printer instead.

 

Regards,

Will

Highlighted
Level 2

Thanks Will, you have solved my problem and stopped my frustration, I'm/the printer, is now connected.

I should have discussed the operation of the router with the Technician at the installation of NBN yesterday.

Regards,

Bruce.

 

Highlighted
Moderator

Glad to be of help, @golfer47

 

Feel free to reach out to us again if you need our assistance. Cheers!

Highlighted
Level 1d

I should have discussed the operation Nox Vidmate VLC of the router with the Technician at the installation of NBN yesterday.