TPG Community

Get online support

Outgoing email stuck in outbox

Level 2

Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server.'.

Level 3

I've had the same problem for the last few days. The problem is with all my devices, 2 pcs with Outlook on Windows 10, and 2 x iPhones. The emails eventually send but take several minutes or longer. I've tried rebooting the router, which didn't help, though the mails that were stuck in the outbox were sent immediately the router started up. I've also tried turning off the Router for a few minutes hoping to get a new IP address and maybe a different mail server assigned. I did get a new IP address, but it didn't help. 

Level 15

@chev26 @cshall5 . Sending emails seems to be fixed now. Emails being sent immediately.

Level 3

Yes same here, working well again.  Thanks for letting us know. I really wish they would update the service status when there is a known problem. It would save us all a lot of time checking our own setup, only to conclude that it was a TPG problem.