TPG Community

Get online support

email undeliverable if sending attachment... 554 5.7.1 message rejected as it appears to be spam

Highlighted
Level 1a

Two of our email accounts on two different computers are rejecting email sent with attachments.

However, if I use TPG postoffice they go through without problem. 

Text only email sends without incident on either platform.

 

We are using W10 and Outlook 2010.

 

Email returned text message is as follows:  Your message did not reach some or all of the intended recipients.

Subject: Sent: 14/11/2019 16:36

The following recipient(s) cannot be reached: 'xxxxxx@tpg.com.au' on 14/11/2019 16:36 554 5.7.1 [TPG-S02] [xAE65e9P031743] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team Any help appreciated.

3 REPLIES 3
Highlighted
Moderator

Hi @jnovice1

 

We were able to locate your account using your community details and understand that you've contacted our Tech team.

 

It appears that sending emails with attachment is already working using your email clients.

 

Should you require further assistance, please let us know or contact them again for real time support.

 

Cheers!

BasilDV

Level 1a

Hi BasilDV.

 

Thank you for your response.

The email worked once whilst I was on the phone to the TPG tech and then wouldn't work again for the rest of the day.

However, it appears to be back to normal this morning for both users/computers without us doing anything.  Fingers crossed.

Highlighted
Moderator

This is noted, @jnovice1.

 

Cheers!