Ethernet connected PC loses connection

Level 2

Reading through posts, I have seen that there are many issues with the TPG supplied router (TP-link Archer VR1600V).

My issue is that my computer, which is directly connected via Ethernet cable to the router loses it's Internet connection.

This happens nearly every time I shut down the computer for a period of time (overnight) and start up again.

I know that this is an issue with the router not the computer, as this computer worked perfectly with my previous internet connection for years, and this started happening immediately after the FTTB connection was installed with the new Router.

I have seen in the forums that others have had this same issue, but no recorded fix.

I can get the connection back by going to Device Manager, and Disabling and re-enabling the NIC repeatedly until it restores connection.

However, this is not a proper solution.

@Community members - Has anyone who has had this issues managed to find a solution?

@TPG - Can you provide a list of other routers that are supported, as this one is terrible.


Hi @Zardash,


Welcome to TPG Community!


When you lost the internet connection on your PC, did you check if you are getting any IP address?


Have you tried to use a different LAN port on your modem? If not, are you able to test using a different port.


If the issue is still evident, try to reset the modem in order to start fresh. The modem is pre-configured and will automatically connect after a few minutes.


Keep us posted if the issue will persists for us to look into it further.



- The VoIP home phone will not work if you decided to use a third party modem.




Level 2

Hi @BasilDV ,

The computer does not get an IP address. It has no connection to the router at all.

I have to either

1) restart the computer 2-4 times,

2) disable the NIC 2-4 times 

3) unplug/swap router port 2-4 times


I have my PS4 and printer directly connected also, and they seem fine. (The PS4 regulraly checks for updates, and the printer polls the network occasionally, so I guess they keep their connection alive.)

It is likely that the computer (being turned off) times out its connection and is unable to get it back.


I have tried a static IP address, and seems to be holding for the moment.


I do not use VOIP, so I guess I could use a different modem without issue?


Hi @Zardash,


Thanks for the update.


Since other devices (PS4 and printer) are holding their connection via LAN connection, then it means that there's no issues with the LAN port of the modem/router.


You may also check if there's an updated driver for your NIC. If you are using a Win10 PC, then it is essential that the drivers are up to date..


Yes, you may use a third party VDSL modem/router since you are not using the VoIP feature. You need to make sure that the correct settings can be configured to it. Refer to this link for some information.


Should you require further assistance, please let us know.




Level 2

Hi @BasilDV 

It is a problem with the router, as my computer was working perfectly fine for years on my previous two routers.

As soon as I started using this new one, the problems began.

The issue is with expiring the leases on the DHCP range, and not having the ability to renew the IP addresses correctly.

As mentioned in my original post, there are other on this forum who have had the identical issue, which also indicates it is not restricted to my environment.

The PS4 and printer do not have the issues as they regularly poll the network, so their lease never expires.


I have already updated my drivers, and that has not solved the problem.


I will begin looking for another router, since this one is not suitable for use, and sounds like there is not going to be a fix for it.


Level 2

The Static IP did not resolve the problem.

The Internet connection was disabled tonight when I turned my PC off.


Appears that the supplied TPG router is not suitable for use, so I guess I'll have to source a new router elsewhere if TPG are not willing/able to support it.

Level 2
Hi all,
For those with the same problem, I am certain that the issue is the modem.
I purchased a new modem (Billion 8900AX-2400), and configured it as per the FTTB settings on
It works fine, and zero dropouts in several weeks now, whereas I was getting at least once per day with the TPG supplied one.

So my advice, buy a better modem/router, and send the tp-link one to E-waste.
If you need VOIP, then you probably need to consider a different ISP.