TPG Community

Ask, answer and talk about our products

ADSL2+ connection now syncs at 1/4 speed. Constant disconnects.

SOLVED Go to solution
Level 1a

 So when i woke up Monday 14th Oct i found my connection very slow, and it has shown no improvement after 24 hours. A speedtest showed i was only getting 3-5 mbps down and the upload test wont even complete without giving me an error. 


For reference, my usual sync speeds displayed on my modem are always around 23,000kbps downstream line rate as i am only a few hundred metres away from the exchange, and my real world downloading speeds peak at 2.4MB/s when downloading off Youtube, Steam,, etc. The downstream SNR has always been low as well, but currently fluctuates into the negatives. 


Here are 2 current examples


I have tried all of the usual troubleshooting steps, including turning it off and on, unplugging it for 10 minutes as well doing a factory reset on the modem(which is the Huawai HG532d provided by TPG at setup). I also don't have any telephones connected or other internet lines. 


I had an issue similar to this not long after starting my service with TPG and a rep on the Whirlpool forums found there was an issue at the exchange, and after a few days had my connetction back up to full speed. Considering nothing on my end has changed i have to assume that there is something gone wrong upstream somewhere. 


Hopefully a TPG rep here help me get this sorted out. 



Hi @WillKavanagh,


Welcome to TPG Community!


We were able to locate your account using your community details and learned that this case was already escalated to our Engineering team for further investigation since there's an evident fault on the copper network.


A Telstra technician was booked to check the service between yesterday and the 21st of October 2018. You are not required to be home. Further updates will be given once available.


Kind regards,