TPG Community

Get online support

Archer VR1600v - Remote management via HTTP & DDNS issues

Marko67
Level 2

Hi david64,

Thankyou for the heads up re noting down (port forwarding, DDNS and reservations).

Did not know about dynamic pool and have always used fixed addresses of 100 and up.

Would this affect the router's operation causing the brainfarts that are showing in the log?

Yes i am using port forwarding for the NVR because i could not remotely access the NVR's web interface otherwise. Not being "Network Wise" it took me hours of youtubing to get it working, so i had taken a screen shot of the settings page of NVR & port forwarding page on router as a reference, just in case the settings are lost. JPEGS of these are attached, please have a look in case iv'e set something incorrectly. These setting have worked for me me since the install but have not been stable (could not log in remotely 100% reliably).

As for the inverter, i do not need access to the settings, the install company has set this up for me. I use the Fronius Solar Web application for real time monitoring only.

 

david64
Level 12

Hi Marko67.

Regarding the inverter, since you don't use port forwarding, it and you must login to the Fronius web server and it handles the requests/responses between you and it.

Regarding the NVR, I've found a Dahua manual which looks like yours. 

Port forwarding. It has more ports listed than what appears in your router screenshot. TCP port 37777, UDP port 37778 (not 37777), HTTP port 80 (TCP), HTTPS port 443 (TCP), RTSP port 554 (which uses TCP and UDP). I guess you don't use a Point of Sale terminal.

Since the NVR is operating through a PPPoE connection, try reducing the MTU to 1492. Or, even down to 1468.

If you want remote management of the router, change the port number. Make it 8080 for HTTP or 8443 for HTTPS. When you want to remote manage the router, add :8080 or :8443 to the URL in your browser.

I really think it would be a good idea to change the reserved addresses to outside of the dynamic pool. You won't have to worry about what the router might do.

Marko67
Level 2

Hi again david64, i have not had a response RE request for new firmware for the router, should i post the request again?

Ahra_G
Moderator

Hi @Marko67

 

I've managed to check your equipment and it appears that it already has the latest firmware. 

 

Otherwise, you may post the serial number here so we can check again. 

 

Thanks! 

david64
Level 12

Hi marko67.

You can post the serial number for them to check. Your original problem remains. The remote management and DDNS flags are being cleared across restarts.

davidabramson
Level 2

Have you had any joy here? I am also losing remote management across reboots, and it is a big problem. Looking for solutions or I will have to revert to my old router without VOIP. 

wodtha
Level 2

Seriously making my life difficult too. Remote Management checkbox being unticked whenever modem reboots.

Turned Remote Management on a couple days ago, it worked for hours. Perfect.
Try logging into Remote Management 2 days later... nothing.

Had to get mum to turn on her pc, then use VNC to see the router page. Remote Management unticked. :@

 

Today, re-ticked Remote Management, clicked Save.
Checked from my PC that it works. Yep, all good.
Clicked Log Out. Re-login, check Remote Management ticked. Yep, ticked. All good.
Click Reboot router.
Guess what. Re-login to find that Remote Management is un-ticked.

Blame TP-link for shoddy firmware, AND blame TPG for choosing them as a supplier. You have not sufficiently vetted the supplier's equipment.

It's 2021. It's not 2002 when the masses just started getting broadband (for me $89/month 3GB Telstra Cable Smiley Tongue ). YOU'VE HAD 15 YEARS OF EXPERIENCE... OF BEING EXPOSED TO THESE BUGS. YOU SHOULD HAVE THE FORESIGHT BY NOW TO TEST FOR THESE KINKS IN YOUR SUPPLIERS' EQUIPMENT! 
It's simply not acceptable anymore.

Now I have to leave a PC running 24x7, paying for it's electricity, port-forward to it, in order to use VNC, in order to access the router's settings. Ridiculous. Hours upon hours of my time wasted.

david64
Level 12

Hi @wodtha . Did you find a solution for this? If not, can you try this.

Use the browser on your mobile phone-mobile data-to access your public ip address for your home network.

With remote management disabled and port 80 not forwarded:

Url:    http://publicipaddress     which uses port 80 by default.

Do you get the router's login screen? See if you can login to your router.

If you can, this is another bug in VR1600. You might be able to use this for remote management, but you should change the admin password to something secure. If you don't want to do this, just forward port 80 to any local ip address, even your normal computer if it doesn't have a web server running. This bypasses the bug. Another user raised this issue. It has been referred to TPG.