TPG Community

Ask, answer and talk about our products

Bad ping and high packet loss

SOLVED Go to solution
Level 2

Good afternoon,

 

I recently had an ADSL2+ service installed and today is the first time I have actually tried to stress it with some online gaming. I am experiencing terrible ping and high packet loss to the Apex servers, and when trying to diagnose it seem the same to the TPG servers.

 

I have searched through the forums and conducted all of the standard tests required using a hardwired connection. See below.

 

Could you please look into my connection and diagnose? Speed is also quite bad

 

Default Gateway:

C:\Users\Lucas>ping 192.168.100.1

Pinging 192.168.100.1 with 32 bytes of data:
Reply from 192.168.100.1: bytes=32 time<1ms TTL=64
Reply from 192.168.100.1: bytes=32 time<1ms TTL=64
Reply from 192.168.100.1: bytes=32 time<1ms TTL=64
Reply from 192.168.100.1: bytes=32 time<1ms TTL=64

Ping statistics for 192.168.100.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

 

C:\Users\Lucas>ping 10.20.20.196

Pinging 10.20.20.196 with 32 bytes of data:
Reply from 10.20.20.196: bytes=32 time=144ms TTL=252
Reply from 10.20.20.196: bytes=32 time=99ms TTL=252
Reply from 10.20.20.196: bytes=32 time=213ms TTL=252
Reply from 10.20.20.196: bytes=32 time=155ms TTL=252

Ping statistics for 10.20.20.196:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 99ms, Maximum = 213ms, Average = 152ms

 

C:\Users\Lucas>ping www.tpg.com.au

Pinging www.tpg.com.au [203.26.27.38] with 32 bytes of data:
Reply from 203.26.27.38: bytes=32 time=84ms TTL=124
Request timed out.
Reply from 203.26.27.38: bytes=32 time=244ms TTL=124
Reply from 203.26.27.38: bytes=32 time=195ms TTL=124

Ping statistics for 203.26.27.38:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 84ms, Maximum = 244ms, Average = 174ms

 

C:\Users\Lucas>tracert www.tpg.com.au

Tracing route to www.tpg.com.au [203.26.27.38]
over a maximum of 30 hops:

1 <1 ms 2 ms <1 ms 192-168-100-1.tpgi.com.au [192.168.100.1]
2 65 ms 63 ms 62 ms 10.20.22-97.tpgi.com.au [10.20.22.97]
3 399 ms 252 ms 204 ms 203-219-18-45.tpgi.com.au [203.219.18.45]
4 386 ms 474 ms 521 ms 203-219-155-66.tpgi.com.au [203.219.155.66]
5 782 ms 462 ms 390 ms syd-apt-ros-crt2-be-10.tpgi.com.au [202.7.171.153]
6 151 ms 182 ms 318 ms 203-219-107-86.static.tpgi.com.au [203.219.107.86]
7 469 ms * 90 ms syd-sot-ken-wrt3-te0-3-0.tpgi.com.au [202.7.214.254]
8 466 ms 294 ms 182 ms www.tpg.com.au [203.26.27.38]

Trace complete.

 

C:\Users\Lucas>tracert www.tpg.com.au

Tracing route to www.tpg.com.au [203.26.27.38]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192-168-100-1.tpgi.com.au [192.168.100.1]
2 694 ms 808 ms 425 ms 10.20.22-97.tpgi.com.au [10.20.22.97]
3 348 ms 594 ms 607 ms 203-219-18-45.tpgi.com.au [203.219.18.45]
4 456 ms 789 ms 778 ms 203-219-155-66.tpgi.com.au [203.219.155.66]
5 790 ms 702 ms 581 ms syd-apt-ros-crt2-be-10.tpgi.com.au [202.7.171.153]
6 765 ms 637 ms 638 ms 203-219-107-86.static.tpgi.com.au [203.219.107.86]
7 226 ms 528 ms 443 ms syd-sot-ken-wrt3-te0-3-0.tpgi.com.au [202.7.214.254]
8 * 56 ms 24 ms www.tpg.com.au [203.26.27.38]

Trace complete.

 

C:\Users\Lucas>tracert www.tpg.com.au

Tracing route to www.tpg.com.au [203.26.27.38]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192-168-100-1.tpgi.com.au [192.168.100.1]
2 623 ms 815 ms 782 ms 10.20.22-97.tpgi.com.au [10.20.22.97]
3 611 ms 731 ms 581 ms 203-219-18-45.tpgi.com.au [203.219.18.45]
4 591 ms 546 ms 510 ms 203-219-155-66.tpgi.com.au [203.219.155.66]
5 309 ms 317 ms 367 ms syd-apt-ros-crt2-be-10.tpgi.com.au [202.7.171.153]
6 681 ms 508 ms 631 ms 203-219-107-86.static.tpgi.com.au [203.219.107.86]
7 597 ms 550 ms 390 ms syd-sot-ken-wrt3-te0-3-0.tpgi.com.au [202.7.214.254]
8 708 ms 589 ms 694 ms www.tpg.com.au [203.26.27.38]

Trace complete.

 

5 REPLIES 5
Moderator

Hi @lucasfreeman 

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and tested the line, but was not able to detect any fault.

 

When you've tested the connection, did you make sure that the computer is isolated? No other device is connected?

 

Aside from APEX, have you tried other online game? Are you experiencing the same thing?

 

We've refreshed your connection remotely since your modem has been connected for more than 1 week. Are you able to run the test again?

 

We'll wait for the result.

 

Regards,

BasilDV

Level 2

Hi BasilDV, thanks for the reply.

 

  1. Yes, I tested the network with everything else isolated, and my laptop connected via ethernet.
  2. I only tried Apex, but this was just the first time since my connection was installed that I ever needed to check latency. As you can see from the above tracerts, the ping is pretty abysmal even back to the TPG local servers.
  3. I am out of town until Wednesday, but will check as soon as I am back.

Surely I should be expecting better speeds and latency than the attached screenshot? I realise it isnt NBN, but I am close enough to the exchange to be getting better than this.

 

Kind regards,

Lucas.

Moderator

Hi @lucasfreeman, we'd like to know if you are still having issues.

 

Feel free to message us should you need any assistance. Thank you.

Level 2

Hi BasilDV & Riezl,

 

I have just arrived home and this appears to be solved. Was there anything you did to my connection other than resetting it? I have now scheduled a reboot cycle twice weekly for both my modem and router, so hopefully it was just my equipment causing the issue.

 

Ping is now much more respectable for ADSL2+. I appreciate the help and attention to the issue.

 

Cheers,

Lucas.

 

C:\Users\Lucas>tracert www.tpg.com.au

Tracing route to www.tpg.com.au [203.26.27.38]
over a maximum of 30 hops:

1 3 ms 2 ms 5 ms 192-168-100-1.tpgi.com.au [192.168.100.1]
2 21 ms 15 ms 16 ms 10.20.20.196
3 33 ms 28 ms * nme-sot-dry-agr1-Te1-6.tpgi.com.au [202.7.173.141]
4 29 ms 31 ms 27 ms 203-219-155-66.tpgi.com.au [203.219.155.66]
5 31 ms 28 ms 30 ms syd-apt-ros-crt2-be-10.tpgi.com.au [202.7.171.153]
6 32 ms 30 ms 29 ms 203-219-107-86.static.tpgi.com.au [203.219.107.86]
7 26 ms 27 ms 26 ms syd-sot-ken-wrt3-te0-3-0.tpgi.com.au [202.7.214.254]
8 26 ms 26 ms 26 ms www.tpg.com.au [203.26.27.38]

Trace complete.

 

C:\Users\Lucas>tracert www.tpg.com.au

Tracing route to www.tpg.com.au [203.26.27.38]
over a maximum of 30 hops:

1 2 ms 2 ms 2 ms 192-168-100-1.tpgi.com.au [192.168.100.1]
2 18 ms 16 ms 16 ms 10.20.20.196
3 287 ms 25 ms 25 ms nme-sot-dry-agr1-Te1-6.tpgi.com.au [202.7.173.141]
4 27 ms 29 ms 30 ms 203-219-155-66.tpgi.com.au [203.219.155.66]
5 27 ms 28 ms 41 ms syd-apt-ros-crt2-be-10.tpgi.com.au [202.7.171.153]
6 27 ms 34 ms 28 ms 203-219-107-86.static.tpgi.com.au [203.219.107.86]
7 25 ms 25 ms 26 ms syd-sot-ken-wrt3-te0-3-0.tpgi.com.au [202.7.214.254]
8 26 ms 26 ms 26 ms www.tpg.com.au [203.26.27.38]

Trace complete.

Highlighted
Moderator

Hi @lucasfreeman

 

We're glad to hear that the issue is sorted now! 

 

@BasilDV has just performed the reset on the line, basically refreshing it for improved performance. 

 

Should you require any additional assistance, please don't hesitate to reach out to us again. 

 

 

Cheers!