TPG Community

Ask, answer and talk about our products

Email "Too many recipients" error [TPG-R02] comes and goes

SOLVED Go to solution
Moderator

Hi @marbell,

 

We've raised the issue with our Post Masters and they've advised that our mail server is being blocked by Yahoo for no apparent reason. Please be advised that they are now processing the unblocking of our mail servers.

 

Can you please PM us the email client that you uses so that we can provide the proper email settings and for the Too many recipients error would not occur again?

 

Kind regards,

BasilDV

Level 1a

I'm actually having this problem as well. 

 

The list of recipients is 21 and the server is saying that it's too many recipients.  ??

 

It says that it did not recognize two recipients -- one was an iinet.net.au address and the other was bigpond.net.au.

Is there an update for this issue?

Level 3

I don't think there is a final solution from TPG yet. The annoying work-around that seems to work for me is to turn off the power to the NBN box and modem. On repowering, as I understand it, a new IP address is assigned and that IP address might be one that that is not blocked for multiple email recipients. What I don't understand is why the problem then recurs for this new IP address. 

Level 1a

This has happened in Thunderbird and Apple Mail in High Sierra version 10.13.1

Level 1a

Thanks @marbell !

 

Pretty frustrating, to be honest.  :/

Moderator

Hi @marbell, are you able to provide us the Advanced POP Settings?

Level 3

If I click 'Advanced POP settings' I get a dialog box that says 'TLS Settings' and a drop down menu with 'none' selected. A box for 'Allow insecure authentication' is not ticked.

This only appears to apply for incoming mail. I don't see anything for Advanced POP Settings in the Outgoing Server part of the Preferences dialog. 

Highlighted
Level 5

@marbell 

 

Can you please post your SMTP settings.

 

Moderator

Hi @marbell,

 

Yes, the Advanced POP Settings is for the incoming server only. Please tick the Allow insecure auth then try again. Let us know about the result once you are done.

 

Level 3

SMTP settings are as previously reported earlier in this thread. When I changed them as suggested things did not work. Image of settings sent again here. Mail settings.jpeg