TPG Community

Get online support

Email "Too many recipients" error [TPG-R02] comes and goes

SOLVED Go to solution
Highlighted
Moderator

We'll see how it goes and if the issue persists, please let us know so we can investigate further, @marbell. Thank you.

Highlighted
Moderator

We also recommend that you evaluate the email addresses that you are sending. Please make sure that there are no errors on the email addresses so that your IP Address won't be blocked.

 

Let us know if we can be of further assistance. Thank you.

Highlighted
Level 3

I don't believe there are any errors in the email list I am using. I don't get any bounces. I was previously having a problem with one @yahoo.com address on that list but that seems to be fixed. 

However, as before, the 'too many recipients' problem has returned after being briefly fixed. After power cycling my modem and NBN box yesterday I was able to send to my email list immediately afterwards. Today, I tried to send another message to my list and again it only worked after power cycling the NBN box and modem. 

Level 3

Oh dear! Now I have a new problem. I just tried to reply to the single sender of an email to me and got rejected by the TPG server for supposed poor behaviour. I have no idea why this has come up now. Could I be on some black list from somebody spoofing my email address?

See screen shot.

I changed my password via the TPG website. Put those into my Apple Mail settings for incoming and outgoing. I then received some email but my single recipient email would not send and this time the message was 'Authentication Failed' and still not sent.

Rejected by TPG server.jpeg

Highlighted
Level 3

This is getting seriously weird now. I went back to my Mail settings and there was one character too few on the new password I had entered for outgoing Mail. This happened once before and I assumed I had mistyped but this time I was really careful. Now with my new password correctly in place, my single recipient email has gone. But, why was I 'banned ... for previous abuse' anyway, when I don't believe I had abused anything?

Highlighted
Moderator

Hi @marbell,

 

Based on your original post, you are able to send multiple emails through the TPG webmail (Post office), but issues persist within your Email client.

 

Are you able to try to use a different Email client and observe if issues will occur? The settings that you've entered is correct and we are unable to detect further issues within our email servers.

 

Kind regards,

BasilDV

Highlighted
Level 3

As I understood from the TPG advice noted earlier in this thread, the problem is that the IP address that changes when I power cycle the modem and NBN box keeps being blocked for multiple recipient emails by your server because it becomes suspected of abuse. So, it works when first changed but later doesn't. What could your server be detecting associated with each new IP address that it thinks is abuse?

 

It is literally a couple of decades since I have changed email client as I have just kept Apple Mail updated through several machines, the current one since 2010. Can you suggest a free email client that works on a Mac other than Apple Mail?

 

Highlighted
Moderator

Hi @marbell,

 

You may try Thunderbird Email client. It is for free and has a good review from its users.

 

Kind regards,

BasilDV

Highlighted
Moderator

Hi @marbell,

 

We were advised by our Postmasters that they received some error coming from the gmail addresses on your email recipient.

 

Try to limit the gmail address to 15 per Email, then let's observe if the same issue will occur.

 

Kind regards,

BasilDV

Highlighted
Level 3

Thanks. I'll test reducing the number of gmail addresses a few days from now.