TPG Community

Get online support

High ping everyday from 6pm-10pm

Highlighted
Level 2

i live in hobart and im connecting to server in melbourne and im geting 200+ ping, how is that possible? 

ive contacted the support team and they said they fixed it, it was fixed for about 1 day then went back to **

and when the ping is low my internet just gets randomly disconected for about 20 min but doesnt when i have 200+ ping

someone please help me!!

 

7 REPLIES 7
Highlighted
Level 2

I am also form Hobart. This is what exactly happened to my connection for the past 2 months. My download speed dropped to as low as 4Mbps but I am on a 100M plan. What a joke.

Highlighted
Level 2

Same for me. Worst is the package lost.

 

I recently transfer from Internode (TPG owns Internode) and I am having problems with package lost and jitters

I've check both modem and router, reset multiple times, and this problem has been going on for awhile.

 

ping -n 100 tpg.com.au

Ping statistics for 203.26.27.38:
Packets: Sent = 100, Received = 62, Lost = 38 (38% loss),
Approximate round trip times in milli-seconds:
Minimum = 26ms, Maximum = 236ms, Average = 34ms

ping -n 100 google.com
Ping statistics for 216.58.199.46:
Packets: Sent = 100, Received = 74, Lost = 26 (26% loss),
Approximate round trip times in milli-seconds:
Minimum = 26ms, Maximum = 44ms, Average = 32ms

 

ping -n 100 oce.leagueoflegends.com

Ping statistics for 184.85.93.71:
Packets: Sent = 100, Received = 65, Lost = 35 (35% loss),
Approximate round trip times in milli-seconds:
Minimum = 15ms, Maximum = 171ms, Average = 25ms

 

Tracing route to google.com [216.58.199.46]
over a maximum of 30 hops:

1 <1 ms 1 ms <1 ms LINKSYS [192.168.43.1]
2 3 ms 4 ms 2 ms 192.168.1.1
3 * 23 ms 23 ms 10.20.25.29
4 * 39 ms 39 ms 27-32-160-129.static.tpgi.com.au [27.32.160.129]
5 29 ms * * 202.7.173.218
6 32 ms * 35 ms syd-gls-har-crt1-be-10.tpgi.com.au [202.7.171.173]
7 38 ms * 35 ms syd-gls-har-cdn11-be200.tpgi.com.au [203.221.3.81]
8 36 ms * 35 ms 72.14.197.162
9 28 ms * 38 ms 72.14.235.55
10 * 50 ms 39 ms 209.85.243.243
11 30 ms 28 ms 27 ms syd09s12-in-f14.1e100.net [216.58.199.46]

Trace complete.

From that result, the conclusion is that your internet is useless for 22.8 minutes for every hours.

Been trying to get in touch with customer support, via chat, forum and phone but problem still persist.

Highlighted
Level 2

Im on the 50mps one and rn im geting 260 ping.

im only connecting to melbourne not the moon.

Highlighted
Level 2

i pinged telstra and got an average of 152ms 

 

Pinging telstra.com [203.36.190.12] with 32 bytes of data:
Reply from 203.36.190.12: bytes=32 time=151ms TTL=242
Reply from 203.36.190.12: bytes=32 time=151ms TTL=242
Reply from 203.36.190.12: bytes=32 time=152ms TTL=242
Reply from 203.36.190.12: bytes=32 time=156ms TTL=242
Ping statistics for 203.36.190.12:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 151ms, Maximum = 156ms, Average = 152ms
Highlighted
Level 2

While Tasmania is on it way to be the first state in Australia to get gigabit internet, TPG forcing us to watch netflix on 144p, in 2020, until the download speed pick up.

 

NBN speed slower than ADSL, constant package lost,  with ping to Melbourne way higher than ping to US on a normal day ...

 

Customer support is nowhere to be seen since last Thursday ...

Highlighted
Level 2

i waited in the online chat system for 70 min and as soon as i got in some one closed my chat?

0/10 customer service

Highlighted
Level 1c

How useless is the phone chat. It tells me it will be a 30 minute wait but I am still on hold an hour and 20 minutes later.

I am having the same issue where after 7pm my internet goes downhill and my ping on a speedtest is about 200ms rather than the normal 5ms I get on my 100 plan with a FTTP connection. Earlier today I did a test and got
Ping: 5ms Download: 93.7 Upload: 37.7

I have just done a test now and recieved
Ping:154 Download: 8.99 Upload 10.98

Pretty garbage to be paying $89 a month for garbage like this, but I have only just started having these issues lately after years of being on this plan with TPG.