Horrible speeds

jatls
Level 2

I've tested with the nortex server above and had comparable results.

# wget http://speedtest.nortex.com/speedtest/random4000x4000.jpg -O /tmp/null
--2021-02-15 20:43:55--  http://speedtest.nortex.com/speedtest/random4000x4000.jpg
Resolving speedtest.nortex.com (speedtest.nortex.com)... 63.160.156.46
Connecting to speedtest.nortex.com (speedtest.nortex.com)|63.160.156.46|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: ‘/tmp/null’

 1% [                                       ] 614,305     18.9KB/s  eta 16m 42s^C
meatypew
Level 2

The issue start around 10 - 11PM Melbourne time on Friday 12/02.

I was updating my steam game library and the download speed goes down around that time.

Tried reset and hard switch reset NBN modem multiple times still no luck so I though there could be maintenance that day.

Next few days still the same, multiple reset and speed was slow when connecting server outside Australia.

Today 15/02 around 5.30PM, the speed slightly pick up in some international server such as France/UK/Singapore but for US server still slow.

Checked with my neighbour and friends who got NBN with different ISP, no issue so its not nbnco that cause it.

Since multiple TPG users reporting the same issue around the same time, I'm pretty sure it got to do with TPG line?!

celticdruid
Level 3

Still slow here to. Also located in Melbourne.

Rusti
Level 2

 

I've tried two separate USENet providers and I'm experiencing the same issue on both so, not a USENet vendor issue.

 

My USENet transfer speeds, prior to Friday, used to be a steady 10Mb/s download.

Now I'm topping out at ~500-600kb/s... By using BOTH servers, I'm able to get 1Mb/s - which is still only 10% of what I used to get.

 

I'm not having issues with streaming via Netflix/Disney/Stan/Prime/YouTube. My Zoom Meetings for work are fine. My VPN connection to the office also appears fine. My speed-test results show ~90-100 Mbits/s down and 14-19Mbits/s up, so...normal there as well.

 

On the face of it, it appears to be throttling. The connection starts strong before dropping back down to a steady 500kb/s per server.

 

Also located in Melbourne...

 

@BasilDV - I've PM'd you my account name.

BasilDV
Moderator

Hi @Rusti

 

I received your PM and responded to it.

 

BasilDV

dbeale83
Level 2
@BasilDV am still awaiting my call back to discuss this issue.
celticdruid
Level 3

Appears to be fixed here.

dbeale83
Level 2
Yup, working for me too now!