TPG Community

Get online support

Internet not connecting

SOLVED Go to solution
Highlighted
Level 3
“Your newly installed broadband is waiting to be configured automatically” please help me with these
Thanks
2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Moderator

HI @ 

 

I escalated this case to the engineering team. someone will get back to soon.

View solution in original post

Highlighted
Moderator

Hi @michaelkoch70 

 

           congratulation I manage to update your NCD mac adress, 

good to see you are on board now 

Network ownership: NBN
Router: ************
IP: 220*********
CallerID: AVC0********
Connected at: 2020-05-01 13:48:14
Connected for: 3m 

 

Thanks 

Rajen 

View solution in original post

18 REPLIES 18
Highlighted
Moderator

Hi there hemantapun,

 

I may be able to help you out? what type of internet servive do you have, is it NBN ? if so what type of NBN ?

 

Highlighted
Level 3
Hi ken idk which nbn broadband it is may be nbn fibre but in the router is n300 netcommwireless
Highlighted
Moderator

Hi, hemantapun,

 

I can see your NTD is up. It means you don't have any network issue.

seems modem or faulty hook or wrong configuration issues.

 

please look at this link below

it will help you solve the issue 

 

https://community.tpg.com.au/t5/Featured-Articles/NBN-FTTP-Setup-General-Setup/ba-p/39

 

Highlighted
Level 3

Hi;

     This may take up to 30 minutes.....if it still doesnt connect try this link http://www.tpg.com.au/setuphelp

 and manually configure your modem.

    Your user name and password wil be on an email sent by TPG when you first signed up.

Smiley Happy

Highlighted
Level 3
Hi RajenS I follow all the steps but that last one connecting phone plug to the univ1 I don’t have a phone at all is there any other way thanks
Highlighted
Moderator

HI @ 

 

I escalated this case to the engineering team. someone will get back to soon.

View solution in original post

Highlighted
Level 8

If you aren't going to use a TPG phone service, just don't worry about UNI-V1. Your router connects to the UNI-D port in your advice message.

Highlighted
Level 3
Hi mate it’s all good mate I followed other mates forum and there was one option of how to manually configured it by putting tpg username and password on router setting and it works thanks
Highlighted
Level 1b
Level 1b
Hi I am having the same issue and have not been able to get any assistance. Could someone please contact me!