NBN HFC dropouts

Highlighted
Level 1b

I'm experiencing a huge number of dropouts per day - I can't even type this message without an error/dropouts.

Sometimes the "internet" light goes out on the router. Sometimes the NBN box resets (all 4 lights go off on Arris box).

Like everyone else, I'm working from home and it's makeing it very hard to get work done. Can you please resolve this issue. This is the only way I seem to be able to contanct you as even you chat has been taken off line. Thanks.

 

Sample log:

 

2020-04-07 19:59:00 [3] PPP: ppp3 Timeout waiting for PADO packets
2020-04-07 19:59:00 [3] PPP: ppp3
2020-04-07 19:59:20 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000367e)]
2020-04-07 19:59:24 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000367e)]
2020-04-07 19:59:34 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000367e)]
2020-04-07 19:59:54 [3] PPP: ppp3 Timeout waiting for PADO packets
2020-04-07 19:59:54 [3] PPP: ppp3
2020-04-07 20:00:14 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000374c)]
2020-04-07 20:00:18 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000374c)]
2020-04-07 20:00:28 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000374c)]
2020-04-07 20:00:48 [3] PPP: ppp3 Timeout waiting for PADO packets
2020-04-07 20:00:48 [3] PPP: ppp3
2020-04-07 20:01:08 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000381a)]
2020-04-07 20:01:12 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000381a)]
2020-04-07 20:01:22 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000381a)]
2020-04-07 20:01:26 [5] System: EWAN link down
2020-04-07 20:01:35 [5] System: EWAN link up 1000 mbps
2020-04-07 20:01:40 [5] System: EWAN link down
2020-04-07 20:01:42 [3] PPP: ppp3 Timeout waiting for PADO packets

6 REPLIES 6
Highlighted
Level 8

If all 4 lights go off on the Arris it is losing power. Can you check the mains lead is secure.

Highlighted
Level 1b
Hi david64, yep power lead both ends secure. Plugged into power board running computer (no probs with it) so it would seem power supply is ok.

It’s not just arris lights going off but router lights also (at different times)

Thanks for the quick response.
Highlighted
Level 8

Any  update on this?

Is your computer a desktop or laptop?

So, the Arris lights can go off and router lights remain on. But also, the router lights can go off but the Arris lights remain on? In relation to your comment "at different times".

There's a chance both devices are defective; they shutdown randomly.

I think TPG would ask you to try a different power board, or different power point, even if it needs an extension cord temporarily.

Highlighted
Level 1b

Less dropouts today, under 5 i'd say. IMac with either LAN/ WiFi. If Arris drops, the router drops, but I have seen internet light on router go out without Arris box (unless there's a lag). New power board. I have no idea how to contact TPG as phone support is gone, and the chat line is busy and can't even post a msg.

Highlighted
Level 8

I asked about the computer because with a laptop on battery you may not notice any power drops.

I can't think of anything else.

You should make a new post here and include the things you've tried. Moderators are looking at some posts now.

Highlighted
Level 1b

Thanks. I'll try swapping out the powerboard, gpo etc to eliminate that at least.