TPG Community

Get online support

Not able to connect to internet at new address

SOLVED Go to solution
aniketdesai02
Level 2

Hi,

I have recently moved to a new address but using the same TPG modem. I have created a new TPG account (username, password, etc.) for using the TPG service at this new address. I am told that i need to connect my modem to the wall mounted phone socket. I am still not able to connect to the internet. I have all the lights (Power, DSL, 2.4G, 5G) green except the Internet light (which does not have have any light at all). I have tried to save my new username and password by visiting 192.168.1.1 but still it is not coming ON. TPG support are just keeping me waiting and escalating my issue. This is very frustrating as I techincally without internet for 4 business days and it is affecting me at work too. Can somebody please help?

1 ACCEPTED SOLUTION

Accepted Solutions
aniketdesai02
Level 2

Hi @david64 and @Shane ,

I managed to get my issue fixed myself. Turns out, I did not need the VLAN ID enabled.

After disabling my VLAN ID, I got my internet working.

 

thanks!

View solution in original post

10 REPLIES 10
david64
Level 13

Hi @aniketdesai02 . What type of NBN connection did you have at the old address and now at new address?

What is the model of your modem (wifi router)?

 

aniketdesai02
Level 2

Hi @david64 , thanks for the response. 

I am not sure how to explain this in the correct technical terms, but I was connecting the NBN NTD directly to the  modem at the old address. Whereas here, that network cable does not work, and I was told to get a telephone cable and use that to connect the modem to the wall mounted telephone socket. SO essentially, the wall point to the DSL port on the modem

 

P.S. The old house was a unit where the new one is an apartment

aniketdesai02
Level 2

Also, the modem model is Archer VR1600v

david64
Level 13

@aniketdesai02 . No NBN NTD means FTTB or FTTN. 

When you put your username in the router, on the same page, is VLAN ID enabled and set to 2? Also, PPPoE selected?

 

 

aniketdesai02
Level 2

@david64 Yes, it is.

 

My settings are as follows:

 

DSL Modulation Type : VDSL

VLAN ID : 2

Internet Conection Type: PPPoE

Username: <Myusername>

Password: <My password>

Confirm Password: <My password>

Connection Mode: Auto

Authentication Type: Auto

IPv4: Enabled

Default Gateway: pppoe_ptm_2_0_d

IPv6: Not enabled

 

david64
Level 13

@aniketdesai02 . Can you check the Advanced, Status, DSL. 

Line status and Speeds.

Can you save the system log on your computer, then copy and paste as text into your reply.

Can you try using your old username and password.

Shane
Moderator

Hi @aniketdesai02,

 

Are you still having issues with the service? If so, please send me your account details (Username/Customer ID together with the address on file) I will check the status of the connection and proceed with initial assessment.

 

How do I private message (PM) in the community

 

Regards,

 

 

@david64 Yes, it is.

 

My settings are as follows:

 

DSL Modulation Type : VDSL

VLAN ID : 2

Internet Conection Type: PPPoE

Username: <Myusername>

Password: <My password>

Confirm Password: <My password>

Connection Mode: Auto

Authentication Type: Auto

IPv4: Enabled

Default Gateway: pppoe_ptm_2_0_d

IPv6: Not enabled

 

aniketdesai02
Level 2

Hi @david64 and @Shane ,

I managed to get my issue fixed myself. Turns out, I did not need the VLAN ID enabled.

After disabling my VLAN ID, I got my internet working.

 

thanks!

Shane
Moderator

I am glad to know that issue is now fixed, it is intersting that disabling VLAN ID also works. 

 

Cheers!

 

 

Hi @david64 and @Shane ,

I managed to get my issue fixed myself. Turns out, I did not need the VLAN ID enabled.

After disabling my VLAN ID, I got my internet working.

 

thanks!