TPG Community

Get online support

POP email issue when trying to setup SSL security

Level 3

Hello Crew,

Tried to setup SSL authentication and security utilising POP email with Mozilla Thunderbird.


But cannot seemto send an email

I receive the following error;

"An error occurred while sending mail. The mail server responded: 5.7.8 [TPG-A02] Authentication denied. User is banned from using SMTP AUTH due to previous abuse. Please verify that your email address is correct in your account settings and try again."


This has just been setup with a new email address, 1-2 weeks old, so the email address has not previously been utilised.  This is the first time POP has been configured for this email address.


I would also like to know the correct configuration for POP outgoing server and incoming server settings with SSL authentication and password encryption.





Level 15

Hi @peterk .

1. You may need to turn on Authentication for sending and receiving.
2. Thunderbird v78 has deprecated the TLSv1.0 being used by TPG's mail server. There are config changes you can make to TB to let it use TLSv1.0.
Have a look at this.
Read through the whole lot but take note at the end from David1010.
Search in Community for other articles on Thunderbird. Search: thunderbird AND tls
3. To use SSL:
Outgoing: port 25 (or port 587) if you have the STARTTLS option or port 465 if the option is just for security.
Incoming: port 110 if you have the STARTTLS option or port 995 if the option is just for security.

STARTTLS is apparently the modern method; the alternate ports are for legacy products.

Level 3

Hello @david64 ,


Thank you for responding to my community request.


I did some of my own research and found the infomration that you provided.  I also found some external links too.


I did contact TPG Support.  They did suggest however, that a password chnage might unlock the error issues as well as teh system is responding to too many incorrect attempts. 


I ahve made the changes as per the informaion you have provided.  still had teh same result.  I will  change the password as a next step and see what happens.





Level 3

Hello all,


Made the chnages to Firebird and followed the instructions of TPG support in changing my password for that account.  No luck, I still get the same error.


Any help greatly appreciated.








Hi @peterk


You may try the following articles below:


If you are still experiencing issues, you may send an email directly to our PostMaster here: 


Please ensure to attach the error(s)  you are getting.