TPG Community

Get online support

Pop up "Enter Network Password"

SOLVED Go to solution
Lucy
Level 3

Pop up "Enter Network Password"   I enter the pass word. I save it - I Just can't get rid of the pop up - keeps coming back.

 

Any ideas on how to get rid of it?

Lucy

1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 11

Hi @Lucy . I don't use Outlook but I found this online.

This is why Outlook does this.

In an attempt to prevent the unauthorized sending of email from your computer, as a security precaution Microsoft Outlook does not save passwords by default. As a result, the program displays a pop-up prompt that requests your email account password each time you try to send mail. If sending email is a major part of your day-to-day work activities, this constant prompting can become quite tedious. To prevent the password prompt from popping up you must update your email account settings to tell Outlook to remember your password.

 

These are the steps to fix it.
1. Click "File" on the main menu in Outlook, click "Info," select the "Account Settings" pop-up menu and then click "Account Settings."
2. Click the "Email" tab if it is not already selected.
3. Click the email account that keeps prompting you to enter your password. Accounts are listed under the Names heading.
4. Click the "Change" link located just above the list of accounts.
5. Enter your password in the Password field located under Logon Information.
6. Place a check mark in the Remember Password check box to have Outlook remember your password.
7. Click "Next" and then click "OK" to save your settings.

View solution in original post

10 REPLIES 10
david64
Level 11

Hi @Lucy . What are you trying to do when you get this popup?

Lucy
Level 3

Usually, I either open Outlook or...I a using Outlook and it pops up.

 

I am and older lady  -  I use Outlook 2007...I know it is not current, but it is very usable and workable, except for the popup.

Lucy

 

 

 

 

david64
Level 11

Hi @Lucy . I don't use Outlook but I found this online.

This is why Outlook does this.

In an attempt to prevent the unauthorized sending of email from your computer, as a security precaution Microsoft Outlook does not save passwords by default. As a result, the program displays a pop-up prompt that requests your email account password each time you try to send mail. If sending email is a major part of your day-to-day work activities, this constant prompting can become quite tedious. To prevent the password prompt from popping up you must update your email account settings to tell Outlook to remember your password.

 

These are the steps to fix it.
1. Click "File" on the main menu in Outlook, click "Info," select the "Account Settings" pop-up menu and then click "Account Settings."
2. Click the "Email" tab if it is not already selected.
3. Click the email account that keeps prompting you to enter your password. Accounts are listed under the Names heading.
4. Click the "Change" link located just above the list of accounts.
5. Enter your password in the Password field located under Logon Information.
6. Place a check mark in the Remember Password check box to have Outlook remember your password.
7. Click "Next" and then click "OK" to save your settings.

View solution in original post

Perth360
Level 2

Hi Lucy

 

I use Outlook also and this has just started happening with me also.

Has to be an issue with TPG email server.

CUZ11N
Level 3

Just tried setting up my TPG email in Outlook 2019 , and recieve the same password popup if i attempt to set up IMAP, but using POP3 worked fine...

 

TPG Email Settings

https://www.tpg.com.au/support/generalsetting.php

 

Try the webversion just to confirm your password is ok, emails remain on their servers for 45 days.

https://www.tpg.com.au/home/postoffice

 

Reference for setup of TPG Email on Outlook 2007

https://www.tpg.com.au/support/outlook_2007.php

Lucy
Level 3

Hi David64 - Thank you for your reply.

 

I followed the instruction - even got a Microsoft test telling me my Outlook is working.

 

The instructions were clear and concise.  I thought I would restart, and open Outlook...moments later the Popup returned.

I see that I am not the only pebble on the beach with this one

 

thanks for trying - it's still there

Lucy

Lucy
Level 3

It's late in the evening - but tomorrow, when I am refreshed, I will get into TPG Post Office and work from there - and see what happens.

 

My Outlook is functional - I can send and receive OK, but this confounded popup is a pain

 

Lucy

Lucy
Level 3

Hi all,

I did the the david64  suggestion - as I posted previously...I figured it did not work.  I did a restart - still with the popup.

I had already done the one from TPG support.  I was tired and figured I would tackle it again in the monring.  Closed my PC down.

So, I was up with the sparrows this morning. Turned on my PC. Opened Outlook...waited for the popup.  All set to tackle other suggestions - and - wait for it...the pop up is gone!   I don't know where it went, but I sincerely hope these are not famous last words. It's gone.

For others with the same problem.  I figure david64 had the solution however, I also figure, part of the solution was to turn the Computer off. Not a restart.

I am a happy camper now - all 80 years of me.

Thank you to those who helped, tried to help or whatever I did myself.

Lucy

alanguide
Level 3

I also get this intermttently. The solution is not about security and the deliberate necessity to re-enter paswords. When the problem arises, even when the password is re-entered the pop-up still returns. Server is simply shown as 'pop.tpg.com.au' and the serial does not show in the pop-up. And a mail error is shown at the foot of the Outlook pane. This is an intermittent problem with one of TPG's fileservers, previously admitted by a rep on Whirlpool. It usually comes good after a period. It would be good if TPG could trace it and fix it permanently!