TPG Community

Get online support

Seeking help configuring DSL-AC68U as AP behind Archer AC1600 for FTTC

Highlighted
Level 1d

I have FTTC and the TPG supplied Archer AC1600 configured as the router. I've been unsuccessfully trying to configure my existing DSL-AC68U as an AP and was after the correct settings.

 

So far I have configured the DSL-AC68U with the IP address 192.168.1.5, disabled DHCP, NAT and UPnP.

WAN connection type is "Automatic IP" and Primary WAN has been set to "Ethernet WAN" on "LAN Port 1".

 

After applying the settings I have cabled the Archer LAN port 1 to the DSL-AC68U LAN port 1 via an ethernet cable.

 

The error I am now getting is "IP conflict detected" under Internet Status. I've tried rebooting both devices in various orders, but still can not get the DSL-AC68U to connect. 

 

Can somebody post all the settings under LAN and WAN I need to complete the setup? I feel I'm just missing few settings.

 

Thanks,

17 REPLIES 17
Highlighted
Level 8

Out of interest, you might check the Archer system log for more information (Advanced > System Tools > System Log).

On the Archer, turn off wifi (you want to use the DSL (it's an Asus?) as Access Point?) and set the IP address pool to start from dot 3.  (Go to Advanced > Network > LAN Settings page and select IPv4.)

On the DSL, set its IP address to dot 2. This makes things neater looking. It should fix the IP address conflict.

Are you using any address reservations for specific devices?

Highlighted
Level 1d

Thanks for responding david64.

The current DHCP pool is still the default 192.168.1.100 - 192.168.1.199 and I've set the ASUS DSL-AC68U to 192.168.1.5 just to keep it out of the range.

 

I had a look at the Archer log and I've found the MAC address of the Asus is being offered an IP address of 192.168.1.103.

2020-04-25 10:44:13 [5] DHCPD: Recv DISCOVER from 98:22:EFSmiley Very Happy9:03:2B
2020-04-25 10:44:13 [5] DHCPD: Send OFFER with ip 192.168.1.103
2020-04-25 10:44:13 [5] DHCPD: Recv REQUEST from 98:22:EFSmiley Very Happy9:03:2B
2020-04-25 10:44:14 [5] DHCPD: Send ACK to 192.168.1.103

I don't know how to get the Archer to accept the Asus with the static IP address of 192.168.1.5 that I have set on the Asus.

Highlighted
Level 8

On the Archer, make an address reservation for the Asus.

2. Go to Advanced > Network > LAN Settings page and select IPv4.

3. Scroll down to locate the Address Reservation table and click Add to add an address
reservation entry for your device.

4. Enter the MAC address of the device for which you want to reserve IP address.
5. Specify the IP address which will be reserved by the router.
6. Check to Enable this entry and click Save to make the settings effective.

 

Highlighted
Level 1d

Thanks david64.

I have reserved the IP address as suggested and rebooted both devices.

It now looks like it is trying to offer the correct IP address:

2020-04-25 17:57:58 [5] System: LAN1 link up 1000 mbps
2020-04-25 17:59:30 [5] System: LAN1 link down
2020-04-25 17:59:34 [5] System: LAN1 link up 1000 mbps
2020-04-25 18:00:16 [5] DHCPD: Recv DISCOVER from 98:22:EFSmiley Very Happy9:03:2B
2020-04-25 18:00:17 [5] DHCPD: Send OFFER with ip 192.168.1.5
2020-04-25 18:00:17 [5] DHCPD: Recv REQUEST from 98:22:EFSmiley Very Happy9:03:2B
2020-04-25 18:00:17 [5] DHCPD: Send ACK to 192.168.1.5
2020-04-25 18:00:23 [5] DHCPD: Recv REQUEST from 98:22:EFSmiley Very Happy9:03:2B
2020-04-25 18:00:23 [5] DHCPD: Send ACK to 192.168.1.5

 

Unfortunately the Asus is still reporting an IP conflict.

The last log entry in the Asus is:

WAN_Connection: The LAN's subnet may be the same with the WAN's subnet.

Highlighted
Level 4

@Kevvbo Is it really necessary to set the IP address as 192.168.1.5? I am not 100% sure but you said DHCP pool is 192.168.1.100 - 199, while 5 is not in the range. What you can do is reserve 192.168.1.102 (for example) for your ASUS modem from the supplied modem. That way, the ASUS modem should always be allocated that internal IP.

 

What I like to do is: connect the LAN port from the supplied modem to the WAN port of my own modem. Change the gateway IP of my modem to 192.168.x.1 (x being any value different from the supplied modem). Then the DHCP will automatically supply internal IPs to any devices connected to it. Say if the x were to be 2, then gateway address for my modem will be 192.168.2.1. Connected device will probably have internal IP like 192.168.2.2.

 

Alternatively, go here: https://www.wikihow.com/Connect-Two-Routers to understand better.

Highlighted
Level 1d

Thank you blackhat88. I am progressing.

I have changed the IP address of the Asus to 192.168.2.1. Rebooted the Asus and it now gets an IP address from the Archer.

 

Looking at the internet status on the Asus it now displays:

Internet status: Connected

WAN IP: 192.168.1.105

 

However, when I am connect to the Asus via wifi, I can not get a connection to the internet. Using the Asus diagnotic tools I can ping the preset targets such as google, youtube, ebay etc. I have set my IP address on my laptop as 192.168.2.2 to connect to the asus wifi. Using this I can ping 192.168.2.1 (Asus) but I can't ping 192.168.1.1 (Archer). Using a different laptop connected to the Archer (192.168.1.112 via DHCP) I can ping 192.168.1.1 but not 192.168.2.1.

 

Can someone tell me where I'm going wrong with the routing?

Highlighted
Level 8

This might be a network within a network, which you didn't want.

Can you try changing the subnet mask to 255.255.0.0 on the Archer and computer.

 

Going back to the system log earlier. This is the Archer log because it shows the dhcp process receiving DISCOVER from Asus. The next 3 lines complete the handshake between Archer and Asus to get the dot 5 ip address. Question is what makes Asus send another REQUEST 6 seconds later. Was there more in the Asus log just prior to the last log entry?

 

When you configured the Asus, you did this:

WAN connection type is "Automatic IP" and Primary WAN has been set to "Ethernet WAN" on "LAN Port 1".

The manual doesn't explain WAN connection type. What options are there? Any help provided?

Highlighted
Level 4

@Kevvbo try to do this and see if it works:

1. You have changed the gateway IP of ASUS to 192.168.2.1

2. Next, you want to match the subnet mask of the TPG supplied modem (if it is 255.255.255.0, then do it for ASUS too)

3. Disable DHCP in ASUS.

4. Try to disable UPnP if it is there in ASUS.

5. Connect both routers using the LAN port. Don't plug anything to the WAN port of ASUS.

Highlighted
Level 1d

Hi blackhat88 I have attempted to set the settings as described by you but am unsure if I have all of the combinations required.

I have attached screenshots of the LAN and WAN configuration pages with the relevant tabs to hopefully explain my set up better.

If someone has successfully configured their DSL-AC68U as an AP behind an Archer AR1600v, can they please advise all the setting paramters so I can replicate it?

 

asus WAN dual wan.pngasus WAN internet connection cont.jpgasus WAN internet connection.pngasus DHCP server cont.jpgasus DHCP server.jpgasus LAN IP.jpgasus network map.jpg