TPG Community

Get online support

Suddenly email will not send via thunderbird

SOLVED Go to solution
Level 2
Level 2

This is still an issue with TPG. Could you upgrade the servers so that every time there is a Thunderbird update TPG doesn't break my email? Shouldn't TPG be using the highest level of security for the safety of its users?


Please let us know that you are taking this issue seriously and addressing it.


Hi, we are constantly improving the security protocol of our email servers.


We appreciate your feedback.




Level 2

it only works with security set to none. If I change to SSL/TLS or STARTTLS it doesn't work.

WTF is wrong with TPG? Are they going to correct it on their site? Absolutely pathetic!


Hi @polsan


We apologise for the inconvenience. 


You may try this option:


In Thunderbird, select Tools, then select Options


At the top of the page, in the Find in Options search box, enter “Config Editor” and the hidden link to the Config Editor should show. Click on the link.
Note the warning “This might void your warranty!” and click on “I accept the risk!”


Search for “security.tls.version.min”, double click and set value to 1
(Default setting is 3 if you ever need to back track)

Search for “security.tls.version.enable-deprecated” double click and the setting should change from “false” (default) to “true”.

With TPG, I’m using Port 110 to connect with the POP mail server and Port 587 to connect with the SMTP server. For both servers, the Connection Security is set to STARTTLS.



Level 2

Thanks BasilDV, solved my issue with Thunderbird's inability to send email.


You're welcome, @hcgordon.