TPG Community

Get online support

TPG Signed up over 2 weeks ago NBN Wifi Still NOT Working…

Carmenjlacey
Level 2
Hi TPG,

Photo attached to show lights (I’m not too good with this kind of stuff) & on the
NBN box the circled one is flashing on & off.

As mentioned numerous countless times and on the phone again today…

I signed up on the 28th of Dec & received the package modem, 2 days later which was nice. (Great during sign up & fast delivery)

But the issue is I still have NO INTERNET CONNECTION!!!

I have tried calling numerous times and I feel that I have been mislead on some occasions too. For example: I was told I had received a call yesterday from them (about coming to install the NBN) I then asked for the time of “ the call” and when I checked my call log, it did not match - I had not received any calls whatsoever hours before & after also no voicemail was left.

A different lady today (Case Manager) finally was the first to make me aware that I don’t actually need to wait for someone to come and install my NBN?

This entire time I have been told by 5+ TPG staff via phone call that “they’re sorry for how long it’s taking”

On a previous phone call I was redirected to a case manager, they asked for my number, I just finished giving it and they hung up?! No return call?!!!

I am now utterly confused
Because

1) On my profile it still says “Installation is Progressing. We’re working hard on getting the service available for you. We’ll keep you posted on your progress.”
&
2) I managed to set up the WIFI Modem & NBN by myself thanks to some tips from this forum BUT
it still is NOT WORKING!!
Also every 3-4 second there is a ticking noise coming from the router?

Essentially I have been paying for this “service”/ NBN for a bit over 2 weeks but nothing has not been working, AT ALL.

Please help me resolve this issue ASAP, I haven’t even been able to do ANY OF MY WORK FROM HOME.

Thank you in advance & apologies if I sound annoyed… I believe this is a normal reaction to such unprofessionalism & time consuming issue like this has been.

Hopefully it doesn’t have to get to the point of ACCC or TIO. I just would like WHAT I AM PAYING FOR & decent speed internet connections.
2 REPLIES 2
david64
Level 13

Hi @Carmenjlacey . Your photo didn't load so could you just describe the lights on the NBN box and wifi router. 

 

If the NBN box is clicking with a flashing light, sounds like FTTC connection. If the second light from the edge is flashing, do you have the telephone cord from wall socket to WALL SOCKET on NBN box? If still flashing, usually means a connection problem between wall socket and unit in the street.

Shane
Moderator

Hey @Carmenjlacey,

 

Welcome to the community!

 

Sad to learn that you're havnig issues with the newly installed service, I'd love to help check the status of connection. Please send me a Private Message with your accuont details (Username/Customer ID together with the address on file).

 

How do I private message (PM) in the community

 

Regards,

 

 

Hi TPG,

Photo attached to show lights (I’m not too good with this kind of stuff) & on the
NBN box the circled one is flashing on & off.

As mentioned numerous countless times and on the phone again today…

I signed up on the 28th of Dec & received the package modem, 2 days later which was nice. (Great during sign up & fast delivery)

But the issue is I still have NO INTERNET CONNECTION!!!

I have tried calling numerous times and I feel that I have been mislead on some occasions too. For example: I was told I had received a call yesterday from them (about coming to install the NBN) I then asked for the time of “ the call” and when I checked my call log, it did not match - I had not received any calls whatsoever hours before & after also no voicemail was left.

A different lady today (Case Manager) finally was the first to make me aware that I don’t actually need to wait for someone to come and install my NBN?

This entire time I have been told by 5+ TPG staff via phone call that “they’re sorry for how long it’s taking”

On a previous phone call I was redirected to a case manager, they asked for my number, I just finished giving it and they hung up?! No return call?!!!

I am now utterly confused
Because

1) On my profile it still says “Installation is Progressing. We’re working hard on getting the service available for you. We’ll keep you posted on your progress.”
&
2) I managed to set up the WIFI Modem & NBN by myself thanks to some tips from this forum BUT
it still is NOT WORKING!!
Also every 3-4 second there is a ticking noise coming from the router?

Essentially I have been paying for this “service”/ NBN for a bit over 2 weeks but nothing has not been working, AT ALL.

Please help me resolve this issue ASAP, I haven’t even been able to do ANY OF MY WORK FROM HOME.

Thank you in advance & apologies if I sound annoyed… I believe this is a normal reaction to such unprofessionalism & time consuming issue like this has been.

Hopefully it doesn’t have to get to the point of ACCC or TIO. I just would like WHAT I AM PAYING FOR & decent speed internet connections.