TPG Community

Ask, answer and talk about our products

TPG does NOT work with Outlook.

SOLVED Go to solution
Moderator

Posting an answer from one of our Community member.

 

SUCCESS!


Here is how I find TPG email address CAN be configured in MS Outook 2010 with SECURE settings for POP mail - it really works. Have been using this successfully for several years!

(I do not reember from where I originally obtained the information some years ago, and cannot thus far find it online - and I cannot find it so far in anything TPG have published online).

 

Here is how to get the job done with secure settings - it works with me on 3 computers, so I expect it should work for anyone):
*In Outlook, select to add a new Account.

*Put information into 1st screen, then ensure to select "Manually configure server settings...etc"

(Do NOT try to let Outlook find the settings online - I have NEVER had success with auto set-up.)

*USER NAME - the first part only of your TPG email address, i.e. all BEFORE the @ sign

(NOTE: the full TPG email address will NOT work when I configure Outlook, but info above does work!)
*POP =  mail.tpg.com.au   - and - SSL = 995

*SMTP= mail.tpg.com.au - and - TLS = 587

*Outgoing Server - Put tick in box beside "My outgoin server (SMTP) requireds authentication."  (which in turn will automatically put a "dot" in the cirlcle immediately below where is says, to the right of it, "Use same settings as my incoming mail server" - and should that not happen, then select "Use same settings as my incoming mail server".

*When configuration is completed, click OK.

*Then click on "Test Account Settings" to confirm the account will send and receive.

*Logon Info - Put dot in circle beside "Use same settings as my incoming mail server"

 

(This has proved to me again that "all things computer" need to be accurate - the slightest deviation from what works means that it will not work.)

 

 

Kudos to: @Chazo Robot wink Heart

 

Looking forward for more knowledge that you'll share with our Community. Smiley Happy

Level 1

@BasilDV wrote:

Posting an answer from one of our Community member.

 

SUCCESS!


Here is how I find TPG email address CAN be configured in MS Outook 2010 with SECURE settings for POP mail - it really works. Have been using this successfully for several years!

(I do not reember from where I originally obtained the information some years ago, and cannot thus far find it online - and I cannot find it so far in anything TPG have published online).

 

Here is how to get the job done with secure settings - it works with me on 3 computers, so I expect it should work for anyone):
*In Outlook, select to add a new Account.

*Put information into 1st screen, then ensure to select "Manually configure server settings...etc"

(Do NOT try to let Outlook find the settings online - I have NEVER had success with auto set-up.)

*USER NAME - the first part only@ of your TPG email address, i.e. all BEFORE the @ sign

(NOTE: the full TPG email address will NOT work when I configure Outlook, but info above does work!)
*POP =  mail.tpg.com.au   - and - SSL = 995

*SMTP= mail.tpg.com.au - and - TLS = 587

*Outgoing Server - Put tick in box beside "My outgoin server (SMTP) requireds authentication."  (which in turn will automatically put a "dot" in the cirlcle immediately below where is says, to the right of it, "Use same settings as my incoming mail server" - and should that not happen, then select "Use same settings as my incoming mail server".

*When configuration is completed, click OK.

*Then click on "Test Account Settings" to confirm the account will send and receive.

*Logon Info - Put dot in circle beside "Use same settings as my incoming mail server"

 

(This has proved to me again that "all things computer" need to be accurate - the slightest deviation from what works means that it will not work.)

 

 

Kudos to: @Chazo Robot wink Heart

 

Looking forward for more knowledge that you'll share with our Community. Smiley Happy


I can confirm that the above settings actually work on Outlook 2016 and 2019 with a few modifications as per the attached screenshot. You can access these settings after you disable office365 simplified account creation (Microsoft article here: https://support.microsoft.com/en-us/help/3189194/how-to-disable-simplified-account-creation-in-outlo...)

 

After so many tries, this finally did the trick and the outgoing mail server connects! Thank you!

Level 1a

Hi All

 

I hope this finds all with something to smile about in life, having problems with email

 

I am having the same problems, I looked up on line what outgoing and incoming settings to use, I re-entered those same details again when I deleted my email from outlook and put it back on.

 

When spoke to tech support at TPG (they do not know why it’s not working on my computer or phone) when I log into my mail on the tpg web page it works fine, I also checked via web2mail and it works there also, but I want to have my emails on my computer,

 

I am using Microsoft Office 2010 Outlook, tech support (at tpg) suggested deleting outlook and putting it back on, after following their instructions (of which were the same of what I had done on my own)

 

I have another email on there that was working fine, (well until this morning) yesterday I was able to send on my phone tpg email (as long as on Wi-Fi of which is TPG) but could not when away from home and on my mobile data (different provider) changed outgoing server to other provider while out and still could not send from phone but this morning not working, pulling my hair out.

 

I worked in IT over several years and never have had these problems with email, oh and the email is a sub/slave email created yesterday if that makes any difference, I will log on to webmail later to see if any notifications if anyone has answered.

 

Thanks in advance if someone could point me in the right direction at least so I could maybe follow up from there

 

Cheers

 

Serena

Highlighted
Moderator

Hi @serena101

 

Welcome to the Community!

 

In order for me to understand why your TPG email account doesn't work on Outlook 2010, would you be able to provide us the exact error message you're getting? It would be best if you can post screenshots including the settings you put in, but please hide the email address for your privacy.

 

As for your phone, common issue with outgoing is when you are connected to a different network. In order for you to be able to send out, you have to use the outgoing server of the network you're connected on. Now if you're having trouble sending out even when connected to a TPG network, please provide the error message and the outgoing settings (with screenshots if possible).

 

Regards,