TPG Community

Ask, answer and talk about our products

Throttling on NBN50 Unlimited Plan or a Faulty Router

Level 3

It happens recently, frequently drop-outs, high latency, and even worse throttling on a said "unlimited" plan.

here's what I got from the router

Up
Connection status:
Showtime
Upstream line rate (kbit/s):
22600
Downstream line rate (kbit/s):
53003
Maximum upstream rate (kbit/s):
41050
Maximum downstream rate (kbit/s):
55364
Upstream noise safety coefficient (dB):
18
Downstream noise safety coefficient (dB):
6.7
Upstream interleave depth:
0
Downstream interleave depth:
0
Line standard:
VDSL
Upstream line attenuation (dB):
27.1
Downstream line attenuation (dB):
13.1
Upstream output power (dBmV):
8.7
Downstream output power (dBmV):
12.6

 

 

and here's what I got from actual speedtest

test.JPG

 

also noted that the router (HG659) is overheated and not responsive whenever it reaches 20Mbps, this could be the problem too. last year I've already contacted TPG to change the faulty router, and every problem solved. Can TPG provide better vdsl modem? Or can I use our own to replace it? Can someone from TPG answer these?

10 REPLIES 10
Level 5

 

Or can I use our own to replace it? Can someone from TPG answer these?

 

you may use your own router just make sure that it's an NBN HFC supported router and your HP will not work.

they do have a new equipment for NBN. If you have HFC they have a TP-Link VR1600.

 

 

Moderator

Hi @daini,

 

I have run some remote test and was not able to detect any fault on the NBN network.

 

The sync speed seems passing as well based on the information that you've posted.

 

I will arrange a call from our Tech team to look into the modem as you said that it is overheating when it reaches 20 Mbps, which should not happen. Please shoot me a private message with your preferred time and best number to be contacted.

 

Yes, you can use your own NBN ready modem, however, the home phone will not work on it. Our modem has a special firmware for the VoIP home phone to work within the NBN network.

 

Kind regards,

BasilDV

Level 3

Hi  BasilDV

 

Level 3

Here's the problem I had last year, exactly the same. I think that modem cannot bear the room temperature above 30 celcius, which is terrible.

Moderator

Hi @daini,

 

Our Tech team needs to look into it further as well to confirm that the issue is within the Modem for them to process a replacement given that it is still under warranty.

 

I'm still waiting for your preferred time and best number to be contacted.

 

Please shoot it via PM.

 

Kind regards,

BasilDV

Level 8

Hi @daini The HG659 is designed to meet performance specification at any temperature between 0-40 deg C and RH 5-95% non condensing, equipment like this is what they call 'Tropicalized' and is made for markets much harsher than here.

You should always leave at least 100mm clearance from any vents on the device remembering that heat rises and could be trapped if installed in a confined space.

Moderator

Hi @daini,

 

Thanks for sending your details via DM. 

 

I've now arranged a call from one of our technicians tomorrow, 22 January between 4pm - 5pm. 

 

We would appreciate if you'll be at home during the time of call as our technicians would like carry out simple checks with you. If this time is not suitable, please let us know and we'll have this rearrange for you.

 

Cheers!  

Highlighted
Level 3

Hi I've made contact with a technician and other customer service personnel, get my new modem(VR1600v), however a new problem occurs, the new device cannot seems to connect the home phone, the telephone LED doesn't even blink, I have no idea what is happening, here's what I get from modem configuration page:

 

Telephone Status: Telephone service unavailable. Please check your account settings or register a new number.

Device Name Number for Incoming Calls Internal Number Number for Outgoing Calls
Phone 2 -- ** --
Phone 1 -- ** --

 

There's no "account settings" page whatsoever.

Can someone help with this?

Moderator

Hi @daini,

 

Thanks for getting back to us.

 

We've run some test and it seems that the home phone is not registered on the account. We also detected that the service has been dropping.

 

We'll arrange a call from our Tech team between 1:30PM to 2:30PM today to look into it further.

 

Kind regards,

BasilDV