TPG Community

Ask, answer and talk about our products

Unable to Open Ports on NBN - TPG provided modem Archer VR1600v

Level 3

You would need to configure all devices on your LAN on a single subnet in order for port forwarding to work correctly.

 

- I have 20 devices, I would assume all are on the same subnet - they are all on Default Group - and all within the x.x.1.yyy - yyy range 

Moderator

Hi @pjelias,

 

Upon further investigation, it appears that you have the modem configured in 2 different LAN subnets.

  • Subnet 1 appears to be for your home network
  • Subnet 2 appears to be for your security system

Let us know how it goes. 

 

Cheers,

 

Level 1c

Hi,

Just migrated from TPG ADSL2 to NBN HFC and it is not smooth...

I have the TPG VR1600v router and I can't get basic port forwarding working either. I tried a lot of different things. I had this working fine with TPG ADSL and my own router before...

Did you finally get it to work?

I can only pinpoint this to an issue with the router... But I can't find firmware updates, it seems that TPG may have to update them on request (is that real?).

Note because this seemed to cause some discussions that I have (unfortunately) inherited a WAN Dynamic IP address. Another big disapointment of the migration... But this should have no impact on port forwarding anyway (I forward to a static IP on my LAN).

Level 1b

See Screenshot below - to allow kids play network game with server hosted locally (on IP address 172.16.1.18) - Starbound server uses TCP port 21025.

Make sure the internal IP is correct - below is 172.16.1.18.

This means any packet that is destined from internet that hits the Internet (WAN) IP address on TCP port 21025 will be pass through the local are network as destination 172.16.1.18 on TCP port 21025.

 

hope this helps

 

Screen Shot 2019-02-08 at 12.00.50 am.pngScreenshot of Router config

Level 1c

Thanks for the help!

I actually kept looking for issues in my conf and found that I changed the gateway IP that was new with the new router but forgot to restart the interface! All good now, problem was on my side.

Cheers.

Level 1c

Hi, did you ever get the port forwarding working? I do now have the same problem with the TP-Link and tried everything that i can think of....

Moderator

Hi @PaulG,

 

Welcome to TPG Community!

 

We recommend having a read of this community article, which can help you with this concern:

 

Port Forwarding on the TP Link VR1600V

 

https://community.tpg.com.au/t5/Modems-and-Devices/Port-Forwarding-on-the-TP-Link-VR1600V/td-p/1814

 

Let us know if we can be of further assistance. Thank you.

Level 1a
Hi, I met the same problem while I cannot fix it. Can you give me some advices? Thank you.
Moderator

Hi @Sylvia0302

 

Welcome to the Community! 

 

I would recommend checking out this article and see how it goes: Port Forwarding on the TP Link VR1600V

 

 

Regards,

Ahra_G