TPG Community

Get online support

Unable to connect Apple TV wirelessly to new TPG supplied modem/router

MeYowls246
Level 2

Hello Everyone 

I have installed a new TPG supplied modem/router and my Apple TV box will not connect.

I go to the network tab on the Apple TV menu and select my wifi name, but it keeps saying incorrect password for wifi. 
The thing is it doesn't give me the option to input the new password for the new wifi connection.

I have tried turning the router off and on, the Apple TV and the television but the same error occurs.

Does anyone know how to fix this issue.

cheers

18 REPLIES 18
david64
Level 13

Hi @MeYowls246 . You can login to the router and change the wifi password for one or both bands to suit the Apple box. And then reconnect any other wifi devices already changed. And remember to do it if you should ever do factory reset on router.

Or, factory reset the Apple box and do wifi setup from scratch.

MeYowls246
Level 2

Hi David

I found by using different security for my WiFi connection the Apple TV would connect.

If I used WPA2-PSK it would allow me to connect and enter the password.

WPA WPA2 WPA3 wifi security stops the apple TV from allowing to enter the new password for the router.

Thanks for your reply I will try this also.

david64
Level 13

@MeYowls246 . If the TV connects using WPA2, that is sufficient security, and easier to manage. TV might have rejected anything using just WPA. 

SidneyReilly
Level 2
Hello there,

I have the same problem as the original poster on this thread i.e. since connecting my new TPG Broadband modem I can no longer connect to my 3rd generation Apple TV. I see my wifi network listed on Apple TV and when I click on my network name I am told my password is incorrect, but I’m not given the option to re-enter my password. In an attempt to resolve this I have reset and restarted my Apple TV connection, tried to connect to wifi again after using an Ethernet cable to temporarily connect to Apple TV, and tried manually entering my Wifi network name and password. None of these strategies results in Apple TV giving me the option to enter my wifi password.

I don’t know how to change my security settings to WPA2 (as indicated by one of the posters on this thread) and when I try to login to the wifi router at http://192.168.1.1/#/login/ I receive an error message that there are ‘Too many requests, next time will take more time for security reason.’

I’d be grateful for assistance, especially as I have a week to decide whether I keep the new modem (Sagemcom Fast 5866T)
BasilDV
Moderator

Hi @SidneyReilly

 

Welcome to the Community!

 

Have you tried to forget the saved network on your Apply TV? If not, please try it first for you to re-enter the WiFi password.

 

For you to change the security type, you may try to reboot the modem/router first to make sure that the connection is fresh.

Once back, try to access the modem interface again (192.168.1.1).

 

Once logged in, click the WiFi 2.4GHz or 5GHz and you'll be able to see the information.

 

Let us know how it goes.

 

BasilDV

SidneyReilly
Level 2
Hi BasilDV,

Thanks for getting back to me so promptly.

I connected Apple TV to my old wifi network (i.e. the wifi network using my old modem) and then instructed it to forget the network. However, the problem remains of me being told on Apple TV that I have entered the wrong password for my new modem wifi connection, with no option to subsequently re-enter my password.

I have also reset my new modem and tried to log in to the modem settings at 192.168.1.1. Unfortunately, I receive the same messages as before , namely ‘Too many requests, next try will take more time, for security reason.’

I’d be grateful for your further assistance with this matter.
david64
Level 13

@SidneyReilly . Do you have any other wifi devices connected to the router? The device should show what security is being used for its connection. Is it WPA2?

 

SidneyReilly
Level 2
Hi david64,

Thank you for your latest advice.

Yes, I have several devices connected to the new modem, including an iPhone and iPad.

Although it’s possible I’ve overlooked something, I see no option in the settings sections of these devices that shows me the security setting. I have looked online and I have not found a viable way to check whether these devices are using WPA2 security. Several sites mention logging into the modem settings, which as I’ve mentioned previously I am unable to do. Other sites refer to Apple Developer settings that I am unable to access.
BasilDV
Moderator

Hi @SidneyReilly

 

Have you tried to access the modem interface using other devices? Or are you just trying to access it on a certain device?

 

You've mentioned that you have multiple devices connected to the network, you may try on which one of them can provide you access to the modem interface.

 

If it's still not working, perform an isolation. Disconnect all of the other devices that's connected to the network and leave only 1 to access the modem interface.

 

Let us know how it goes.

 

BasilDV