TPG Community

Get online support

Unable to setup my email account on Office 365 on Windows PC.

Highlighted
Level 2

1.png

I am trying to setup my TPG email in the latest  Outlook 365. 

I have followed every how to I can find and it just will not connect at all. 

I used

POP

Server - mail.tpg.com.au

 

Authentification is turned off as instructed in guide I followed.

I used this guide and it simply doesn't work. I keep getting asked for username and password. 

I am able to add all other email address I have it just the TPG account that just won't work. 

Over the years I have had non stop problems with the TPG mail system not responding and letting every bit of spam email thru even though the filter level is set at it's highest level. The TPG Spam filter is as useless as ** on a bull.

 

11 REPLIES 11
Highlighted
Moderator

Hi @Hurenkamp,

 

Welcome to TPG Community!

 

We'd like to know if you have followed the steps indicated here: Setting Up TPG Email for Microsoft Outlook 2016

 

Highlighted
Level 2

Yes I have followed that guide and Outlook keeps putting up a dialog box asking for username and password. I deleted the @TPG.com.au of of the username and it still won't accept it.2.png

The server won't accept the username and password even though both are correct. xxx  is an email alias so I used the actual account username xxxx and it won't accedpt that either. 

Highlighted
Moderator

Hi @Hurenkamp, we had a look at your account and we can see that this issue has been raised to our Technical Team. One of our senior technical specialists will contact you to perform further troubleshooting.

 

Should you have a preferred contact number and time, please send it via PM. Thank you.

Highlighted
Moderator

Hi @Hurenkamp, we can see that you have been in touch with one of our technical specialists who assisted in resolving your query.

 

Should you need further assistance, feel free to drop us a message. Thank you.

Highlighted
Level 2

Thanks. 

Your tech person reset the password on the server and sorted it all out

 

Highlighted
Moderator

Hi @Hurenkamp,

 

We're glad to hear that the it's already working. Feel free to reach out to us again should you need our assistance.

 

Highlighted
Level 2

I have EXACTLY identical problem, please help.

And I have tried to fix it as written above, and failed the same way.

Please help.

Highlighted
Level 2

OK, I contacted technical service from TPG.
Guess what? They told me that they could not fix it, they need to contact me with email-technical staff.

And guess what, again? I supposed to get call from them today and nothing happen.

 

I am with TPG for 12 years, and I was happy with them in general.

But now, they simple DICIDED TO IGNORE ME.

Not happy, still could not use email.

 

Highlighted
Level 2

I found the way,

the whole problem is simplified account setup in outlook which use your email adress as username.

and your useraname is the whole text before @, and nothing else, not whole email adress.

However simplified setup force you to put email adress on the first screen,

so you need to switch off simplified setup as described here:

https://support.microsoft.com/en-us/help/3189194/how-to-disable-simplified-account-creation-in-outlo...

and then setup your account in standard way. Done, works.

I am so happy for myself, not for TPG service.