TPG Community

Ask, answer and talk about our products

Very Slow ADSL2+ speeds after recent storms

Level 1b

Hello,

 

we've been experiencing very slow internet speeds after the recent Sydney storms, wondering if there's line issues somewhere?  We seem to still manage ok speeds (15-16 Mbps) with this test:

 

http://tpg.speedtestcustom.com

 

but others, such as:

 

https://www.ozspeedtest.com/bandwidth-test

 

and the google speed test show much slower speeds (around 0.06-0.38 Mbps) (which feel more appropriately in line with the browsing / video viewing we are experiencing).  youtube at the lowest setting keeps stumbling, browsers take ages to display a page, and netflix is almost unwatchable.  Even if its the only thing running.

 

What's happening?  How can we fix it?

7 REPLIES 7
Moderator

Hi @ekkidson,

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and have run some remote test. We were not able to detect any fault or issues on the copper network, which we are using to provide you the service.

 

Your modem is getting a good sync speed with 20243 Kbps Dowsntream and 1020 Kbps Upstream which you'll be able to see on your modem interface. Are you connected via a WiFi connection or a Wired connection?

 

You may check our community link for some troubleshooting:

 

1. Troubleshooting a slow internet connection

2. Easy Steps to Improve Wi-Fi Connection In Your Home 

 

Let us know should you require further assistance.

 

Kind regards,

BasilDV

Level 1b

Thanks for the response. 

 

Yes, from the TPG speedtest, it does look ok; but netflix is still going grainy, youtube forces things to the lowest setting (and still stumbles), and pages take forever to load. 

 

It shouldn't be the wifi - my computer is connected to the router via cable.  Additionally I've only had the modem for about a month or so (brand new from TPG), so I'm hoping it isn't a faulty modem, either.

 

I did try the handset (press "9" and listen), and there's significant hissing / static. Is a noisy line possibly a cause of slowness?

 

Thanks again!

Moderator

Hi @ekkidson,

 

Thanks for the additional details. I ran a line test on your connection and there is a possible line issue that may cause slow speed on your service.

 

I recommend to isolate the modem/router alone on the wall socket and see if the speed will improve; this will help us identify the cause of slow connection.

 

We'll wait for your response.

 

Cheers!

Level 1b

Hi,

 

not entirely clear on what you are asking, so just trying to clarify -

 

when you say to isolate the modem, do you mean have it only plugged into the socket?  If so - that's already done.  We have the modem in one socket, and the phone (only one handset) in another, in a different room.

 

Is that what you are meaning?

 

Thanks.

Moderator

Hi @ekkidson,

 

Yes, leave the modem/router connected on the wall socket alone and remove the handset connected on the other socket.

There is a possibility that your handset is causing line fault that affects the modem / router connection on the line.

Once you remove the handset, try to observe if the speed will be the same and I will run additional test at the same time.

 

Cheers!

Level 1b

OK, thanks - this might take some time (holidays and all), but will look into it and get back to you.

 

Highlighted
Moderator

You're always welcome, @ekkidson. Do not hesitate to open a new thread in case you experience connection difficulties. Cheers!